Forum: Installing on a Windows Server

Page 11 of 60 FirstFirst ... 91011121321 ... LastLast

Forum: Installing on a Windows Server

  1. Cannot access admin area, receive a 500 Internal Server Error

    Started by crewgirl, 14 Mar 2011 08:15 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 4,026
    18 Mar 2011, 05:15 AM Go to last post
    • Replies: 5
    • Views: 1,536
    17 Mar 2011, 03:35 AM Go to last post
    • Replies: 4
    • Views: 1,654
    15 Mar 2011, 04:29 PM Go to last post
  2. what have i done???

    Started by lilith, 10 Mar 2011 10:57 PM
    • Replies: 4
    • Views: 899
    11 Mar 2011, 11:06 PM Go to last post
    • Replies: 4
    • Views: 1,222
    10 Mar 2011, 08:45 PM Go to last post
  3. Cant find the Admin when downloading

    Started by arran, 28 Feb 2011 04:09 AM
    • Replies: 8
    • Views: 1,226
    4 Mar 2011, 06:29 PM Go to last post
  4. admin never comes up

    Started by freebird1963, 28 Oct 2010 11:06 PM
    • Replies: 5
    • Views: 1,382
    3 Mar 2011, 06:59 PM Go to last post
  5. How to Iinstall the ZenCart1.3.9 on Local Xampp server?

    Started by Emilytw, 21 Jan 2011 09:38 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 4,510
    2 Mar 2011, 10:10 PM Go to last post
  6. Public-end redirects failing

    Started by ForgottenEmbers, 1 Mar 2011 10:55 PM
    • Replies: 9
    • Views: 855
    2 Mar 2011, 08:27 PM Go to last post
  7. Database large when moving site

    Started by Nile Hadwards, 2 Mar 2011 05:13 AM
    • Replies: 1
    • Views: 615
    2 Mar 2011, 05:38 AM Go to last post
    • Replies: 3
    • Views: 811
    28 Feb 2011, 08:17 PM Go to last post
    • Replies: 3
    • Views: 2,184
    28 Feb 2011, 05:45 PM Go to last post
  8. Page not found for admin after successful installation

    Started by 3dsgiftsnThings, 21 Feb 2011 05:44 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,009
    25 Feb 2011, 06:35 AM Go to last post
  9. Can Anyone tell me why m site looks broke

    Started by 3dsgiftsnThings, 25 Feb 2011 12:10 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,057
    25 Feb 2011, 01:45 AM Go to last post
  10. Cant run Locally

    Started by boy1da, 27 Jan 2011 07:04 PM
    • Replies: 4
    • Views: 2,047
    24 Feb 2011, 11:04 PM Go to last post
  11. configure.php

    Started by KevinN, 24 Feb 2011 06:53 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,147
    24 Feb 2011, 09:58 PM Go to last post
  12. Trouble Installing

    Started by KevinN, 24 Feb 2011 05:09 PM
    • Replies: 1
    • Views: 702
    24 Feb 2011, 06:16 PM Go to last post
  13. help question testing on loca, how to ?

    Started by Akasashasha, 18 Feb 2011 11:52 AM
    • Replies: 2
    • Views: 743
    23 Feb 2011, 06:24 PM Go to last post
  14. I must be stupid

    Started by Mike2020, 18 Feb 2011 05:01 PM
    • Replies: 4
    • Views: 792
    23 Feb 2011, 06:18 PM Go to last post
  15. Making database small for moving site

    Started by seanscully, 5 Feb 2011 03:42 AM
    • Replies: 2
    • Views: 840
    20 Feb 2011, 01:10 PM Go to last post
  16. Migrating from Linux to Windows servers

    Started by maorlv, 17 Feb 2011 09:38 PM
    • Replies: 3
    • Views: 1,063
    19 Feb 2011, 04:56 PM Go to last post
  17. New template not showing in admin

    Started by brewstec, 18 Feb 2011 01:31 AM
    • Replies: 3
    • Views: 901
    18 Feb 2011, 12:26 PM Go to last post
  18. SSL Issues - not able to add items to the cart

    Started by dencom, 16 Feb 2011 12:59 AM
    • Replies: 3
    • Views: 823
    17 Feb 2011, 12:05 AM Go to last post
  19. Can't save changes to Configure.php

    Started by Serious, 15 Feb 2011 07:44 PM
    • Replies: 6
    • Views: 2,606
    16 Feb 2011, 04:57 AM Go to last post
  20. Please help

    Started by hells1614, 1 Apr 2008 12:30 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 2,854
    16 Feb 2011, 02:59 AM Go to last post
  21. Problem with Admin Area

    Started by aaronspromotions, 2 Feb 2011 10:27 PM
    • Replies: 6
    • Views: 1,182
    10 Feb 2011, 10:22 AM Go to last post
  22. help question 406 Error - IE cannot display this webpage format

    Started by islander843, 16 Jul 2010 08:27 PM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 5,172
    10 Feb 2011, 08:57 AM Go to last post
  23. Remove small box and Red X from home page

    Started by I wish I could, 8 Feb 2011 12:55 PM
    • Replies: 4
    • Views: 1,081
    9 Feb 2011, 12:34 PM Go to last post

 
Page 11 of 60 FirstFirst ... 91011121321 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •