Forum: Bug Reports

If you have a bug to report, post it here. Please clearly explain what version you are using, and the exact error message. Please ALSO explain why you believe it's a bug, and post a solution if you have one.

Page 13 of 52 FirstFirst ... 3111213141523 ... LastLast
  1. 1.5 BETA config.php in ADMIN

    Started by mikestaps, 21 Sep 2011 05:36 PM
    • Replies: 0
    • Views: 506
    21 Sep 2011, 05:36 PM Go to last post
  2. [not a bug] v1.38 website down, query factory errors

    Started by ron_o, 19 Sep 2011 04:14 PM
    • Replies: 1
    • Views: 620
    19 Sep 2011, 04:16 PM Go to last post
  3. [Duplicate] Product edit not loading fields

    Started by armanrivard, 17 Sep 2011 07:46 PM
    • Replies: 2
    • Views: 508
    17 Sep 2011, 09:10 PM Go to last post
  4. Link not working in installation instructions

    Started by wotnow, 16 Sep 2011 12:00 AM
    • Replies: 1
    • Views: 570
    16 Sep 2011, 03:36 AM Go to last post
  5. bug [duplicate] GV amount calculated 2 times? v1.3.8

    Started by marcopolo, 15 Sep 2011 11:37 PM
    • Replies: 0
    • Views: 463
    15 Sep 2011, 11:37 PM Go to last post
    • Replies: 6
    • Views: 1,074
    15 Sep 2011, 07:31 PM Go to last post
  6. 1.5.0 Beta 8/28: Can't delete orders in admin ...

    Started by lat9, 14 Sep 2011 01:48 PM
    • Replies: 4
    • Views: 768
    15 Sep 2011, 07:03 PM Go to last post
  7. [Done v1.5.0] german zone typo

    Started by hugo13, 30 Aug 2011 01:10 PM
    • Replies: 1
    • Views: 521
    14 Sep 2011, 10:00 PM Go to last post
  8. [Not a bug] typo in sessions.php?

    Started by paulm, 24 Aug 2011 12:45 PM
    • Replies: 2
    • Views: 861
    11 Sep 2011, 02:04 PM Go to last post
  9. copy_to_confirm.php path override fails

    Started by kamion, 30 Mar 2011 06:52 AM
    • Replies: 9
    • Views: 1,760
    9 Sep 2011, 08:20 AM Go to last post
    • Replies: 5
    • Views: 769
    6 Sep 2011, 11:29 PM Go to last post
  10. typo manufacturer link

    Started by bigm, 6 Sep 2011 07:54 AM
    • Replies: 0
    • Views: 467
    6 Sep 2011, 07:54 AM Go to last post
  11. zen_back_link: addon problem when current page removed

    Started by lat9, 28 Aug 2011 11:08 AM
    • Replies: 2
    • Views: 822
    5 Sep 2011, 01:19 PM Go to last post
  12. [Done 2.0] 1.50beta h2 inside caption tag

    Started by torvista, 30 Aug 2011 10:32 PM
    • Replies: 1
    • Views: 676
    2 Sep 2011, 10:01 PM Go to last post
  13. Admin activity log

    Started by Louis, 30 Aug 2011 02:43 PM
    • Replies: 1
    • Views: 724
    30 Aug 2011, 06:41 PM Go to last post
  14. zc-v1.5.0BETA-08242011 (New user impressions)

    Started by JSWeb, 27 Aug 2011 04:48 PM
    • Replies: 0
    • Views: 420
    27 Aug 2011, 04:48 PM Go to last post
    • Replies: 0
    • Views: 537
    23 Aug 2011, 11:12 PM Go to last post
  15. nitpicking: inconsistent breadcrumbs in checkout

    Started by torvista, 23 Aug 2011 11:05 PM
    • Replies: 0
    • Views: 517
    23 Aug 2011, 11:05 PM Go to last post
  16. [Fixed] 1.50beta unclosed input tag

    Started by torvista, 21 Aug 2011 09:57 PM
    • Replies: 1
    • Views: 494
    22 Aug 2011, 06:17 AM Go to last post
  17. [Fixed] 1.50beta Security Token typo

    Started by torvista, 21 Aug 2011 09:32 PM
    • Replies: 1
    • Views: 541
    21 Aug 2011, 09:53 PM Go to last post
  18. [Not a bug] No order details stored

    Started by derek53, 15 Aug 2011 11:21 AM
    • Replies: 2
    • Views: 615
    18 Aug 2011, 01:19 AM Go to last post
  19. [Done v1.5] 1.50Beta missing email_welcome.php

    Started by Rinker, 16 Aug 2011 09:51 AM
    • Replies: 1
    • Views: 543
    16 Aug 2011, 10:12 AM Go to last post
  20. [Done v1.5] Mandatory text attribute -problem

    Started by tsrplatelayer, 29 Jun 2011 11:18 AM
    • Replies: 7
    • Views: 981
    16 Aug 2011, 02:50 AM Go to last post
  21. Moved: 1.5.0BETA - Admin Access Management

    Started by asekeris, 14 Aug 2011 10:18 AM
    •  
    •  
  22. [Done v1.5] 1.5.0BETA - can't delete customers

    Started by stevenheintz, 13 Aug 2011 07:45 AM
    • Replies: 1
    • Views: 448
    13 Aug 2011, 12:05 PM Go to last post
    • Replies: 3
    • Views: 705
    12 Aug 2011, 12:48 AM Go to last post
  23. Product not found (tpl_product_info_noproduct.php) a

    Started by lat9, 10 Aug 2011 12:17 PM
    • Replies: 1
    • Views: 753
    10 Aug 2011, 02:09 PM Go to last post

 
Page 13 of 52 FirstFirst ... 3111213141523 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •