Forum: Upgrading from 1.3.x to 1.5.x

Questions and discussion related to upgrading to version 1.5.x

Page 3 of 37 FirstFirst 1234513 ... LastLast

Forum: Upgrading from 1.3.x to 1.5.x

  1. 500 Error after Upgrading to 1.5.4

    Started by agile4, 8 Jun 2015 08:25 PM
    • Replies: 8
    • Views: 276
    9 Jun 2015, 10:41 PM Go to last post
  2. v150 500 internal server error

    Started by godt, 19 Feb 2013 01:00 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 2,705
    19 Feb 2013, 07:42 AM Go to last post
  3. v151 ? marks instead of Registered Trademarks

    Started by muah, 15 Aug 2013 07:48 AM
    • Replies: 8
    • Views: 993
    17 Aug 2013, 11:19 AM Go to last post
    • Replies: 5
    • Views: 358
    22 Nov 2014, 04:26 AM Go to last post
  4. v150 A few UTF8 questions

    Started by hubert, 4 Mar 2012 02:56 AM
    • Replies: 8
    • Views: 1,559
    14 Apr 2012, 05:25 AM Go to last post
  5. v154 A solution to updating?

    Started by split63, 25 Jun 2015 06:01 PM
    • Replies: 5
    • Views: 253
    25 Jun 2015, 07:29 PM Go to last post
  6. Aauthorize.net AIM not working on new server

    Started by marcopolo, 9 Jul 2015 12:53 PM
    • Replies: 2
    • Views: 301
    11 Jul 2015, 12:26 AM Go to last post
  7. v139h Access denied and Updating to 1.5 fundamental?

    Started by tesefoti, 19 Sep 2012 02:03 PM
    • Replies: 2
    • Views: 368
    19 Sep 2012, 03:22 PM Go to last post
  8. v151 Add Text to Top Navigation Bar

    Started by blue-grape, 4 Jul 2013 11:34 AM
    • Replies: 5
    • Views: 840
    5 Jul 2013, 11:41 AM Go to last post
  9. Add to the cart goes to Page cannot be found

    Started by nettrak, 10 Jan 2012 09:02 PM
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 2,554
    27 Mar 2012, 04:11 PM Go to last post
  10. v150 Added More info pages 5,6,7 after upgrade cannot find

    Started by genxnomad, 26 Jan 2012 12:22 AM
    • Replies: 5
    • Views: 524
    1 Feb 2012, 12:12 PM Go to last post
  11. red flag v150 Adding Custom Field to Invoice from Admin (Backend)

    Started by futurist71, 11 Jul 2012 10:11 PM
    • Replies: 0
    • Views: 500
    11 Jul 2012, 10:11 PM Go to last post
  12. help question v151 Adding new product fails.

    Started by rod44, 30 Oct 2012 10:06 PM
    • Replies: 2
    • Views: 437
    31 Oct 2012, 12:13 AM Go to last post
  13. Additional image problem

    Started by AnglersCorner, 5 Mar 2015 06:26 PM
    • Replies: 4
    • Views: 449
    24 Mar 2015, 11:20 AM Go to last post
  14. Addons / modules not visable in admin

    Started by purpleskybv, 11 Jan 2012 10:57 AM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 3,705
    13 Jul 2013, 12:59 AM Go to last post
  15. Addons and security

    Started by pasi, 29 Sep 2011 06:07 PM
    • Replies: 4
    • Views: 924
    30 Sep 2011, 09:44 AM Go to last post
  16. Admin Access Management

    Started by niccol, 27 Jan 2012 06:06 PM
    • Replies: 6
    • Views: 1,192
    11 Jun 2012, 05:53 AM Go to last post
  17. Admin activity log warning: Wrong page linked

    Started by lat9, 29 Dec 2011 05:39 PM
    • Replies: 2
    • Views: 1,497
    29 Dec 2011, 07:03 PM Go to last post
  18. v1371 admin area giving strange results

    Started by pazdar, 10 Jan 2013 10:17 PM
    • Replies: 6
    • Views: 738
    9 May 2014, 07:07 AM Go to last post
  19. v151 Admin centrum messed up

    Started by van11ko, 29 Jan 2014 08:38 PM
    • Replies: 2
    • Views: 686
    31 Jan 2014, 03:35 AM Go to last post
  20. Admin Config File Missing in Upgrade

    Started by kloop1054, 22 Mar 2012 06:35 PM
    • Replies: 2
    • Views: 1,232
    26 Mar 2012, 03:27 AM Go to last post
    • Replies: 5
    • Views: 205
    25 Jun 2015, 08:39 AM Go to last post
  21. red flag v150 Admin Console and Shopping Cart are gone!

    Started by EmJayNaturalBeautiqu, 7 Feb 2012 02:23 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,022
    8 Feb 2012, 12:36 PM Go to last post
  22. Admin files

    Started by seanymph, 18 Jul 2012 12:04 PM
    • Replies: 8
    • Views: 907
    20 Jul 2012, 03:02 PM Go to last post
  23. admin is a white page

    Started by matteoraggi, 16 Mar 2012 11:11 PM
    • Replies: 1
    • Views: 1,011
    16 Mar 2012, 11:26 PM Go to last post
  24. v150 Admin Issues since server move

    Started by kgeoffrey, 18 Jan 2015 08:43 PM
    • Replies: 2
    • Views: 223
    18 Jan 2015, 09:33 PM Go to last post
  25. Admin Layout issue in 1.5.0 rc2

    Started by swguy, 9 Nov 2011 01:26 PM
    • Replies: 4
    • Views: 1,317
    22 Nov 2011, 04:58 AM Go to last post
  26. bug v150 Admin navigation menus wrapping...

    Started by weif, 5 May 2012 11:38 PM
    • Replies: 4
    • Views: 795
    6 May 2012, 01:35 AM Go to last post
  27. v150 Admin page blank after upgrade from v13x

    Started by itsupporter, 15 May 2012 06:17 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,363
    16 May 2012, 10:42 AM Go to last post

 
Page 3 of 37 FirstFirst 1234513 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •