Forum: Upgrading from 1.3.x to 1.5.x

Questions and discussion related to upgrading to version 1.5.x

Page 3 of 30 FirstFirst 1234513 ... LastLast

Forum: Upgrading from 1.3.x to 1.5.x

  1. v150 Added More info pages 5,6,7 after upgrade cannot find

    Started by genxnomad, 26 Jan 2012 12:22 AM
    • Replies: 5
    • Views: 510
    1 Feb 2012, 12:12 PM Go to last post
  2. red flag v150 Adding Custom Field to Invoice from Admin (Backend)

    Started by futurist71, 11 Jul 2012 10:11 PM
    • Replies: 0
    • Views: 386
    11 Jul 2012, 10:11 PM Go to last post
  3. help question v151 Adding new product fails.

    Started by rod44, 30 Oct 2012 10:06 PM
    • Replies: 2
    • Views: 414
    31 Oct 2012, 12:13 AM Go to last post
  4. Addons / modules not visable in admin

    Started by purpleskybv, 11 Jan 2012 10:57 AM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 3,460
    13 Jul 2013, 12:59 AM Go to last post
  5. Addons and security

    Started by pasi, 29 Sep 2011 06:07 PM
    • Replies: 4
    • Views: 790
    30 Sep 2011, 09:44 AM Go to last post
  6. Admin Access Management

    Started by niccol, 27 Jan 2012 06:06 PM
    • Replies: 6
    • Views: 1,031
    11 Jun 2012, 05:53 AM Go to last post
  7. Admin activity log warning: Wrong page linked

    Started by lat9, 29 Dec 2011 05:39 PM
    • Replies: 2
    • Views: 1,254
    29 Dec 2011, 07:03 PM Go to last post
  8. v1371 admin area giving strange results

    Started by pazdar, 10 Jan 2013 10:17 PM
    • Replies: 6
    • Views: 621
    9 May 2014, 07:07 AM Go to last post
  9. v151 Admin centrum messed up

    Started by van11ko, 29 Jan 2014 08:38 PM
    • Replies: 2
    • Views: 456
    31 Jan 2014, 03:35 AM Go to last post
  10. Admin Config File Missing in Upgrade

    Started by kloop1054, 22 Mar 2012 06:35 PM
    • Replies: 2
    • Views: 1,001
    26 Mar 2012, 03:27 AM Go to last post
  11. red flag v150 Admin Console and Shopping Cart are gone!

    Started by EmJayNaturalBeautiqu, 7 Feb 2012 02:23 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 976
    8 Feb 2012, 12:36 PM Go to last post
  12. Admin files

    Started by seanymph, 18 Jul 2012 12:04 PM
    • Replies: 8
    • Views: 811
    20 Jul 2012, 03:02 PM Go to last post
  13. admin is a white page

    Started by matteoraggi, 16 Mar 2012 11:11 PM
    • Replies: 1
    • Views: 766
    16 Mar 2012, 11:26 PM Go to last post
  14. Admin Layout issue in 1.5.0 rc2

    Started by swguy, 9 Nov 2011 01:26 PM
    • Replies: 4
    • Views: 1,263
    22 Nov 2011, 04:58 AM Go to last post
  15. bug v150 Admin navigation menus wrapping...

    Started by weif, 5 May 2012 11:38 PM
    • Replies: 4
    • Views: 714
    6 May 2012, 01:35 AM Go to last post
  16. v150 Admin page blank after upgrade from v13x

    Started by itsupporter, 15 May 2012 06:17 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,171
    16 May 2012, 10:42 AM Go to last post
  17. Admin Page Registration

    Started by Website Rob, 29 Jul 2011 09:12 PM
    • Replies: 2
    • Views: 2,103
    25 Oct 2011, 09:46 PM Go to last post
  18. Admin Page Registration for 3rd Party Modules

    Started by conor, 5 Aug 2011 09:21 PM
    5 Pages
    1 2 3 4 5
    • Replies: 49
    • Views: 10,426
    9 Feb 2012, 10:12 PM Go to last post
  19. v150 Admin page registration for updated mod

    Started by gjh42, 8 Feb 2012 10:01 AM
    • Replies: 9
    • Views: 1,770
    17 Mar 2013, 03:14 PM Go to last post
  20. Admin Pages again

    Started by niccol, 6 Jan 2012 11:55 AM
    • Replies: 7
    • Views: 986
    6 Jan 2012, 10:03 PM Go to last post
  21. admin password problem

    Started by sadie, 6 Sep 2012 06:29 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,499
    9 Oct 2013, 06:19 PM Go to last post
  22. v138a Admin Password required to proceed with upgrade Nightmare

    Started by dustmagic, 18 Apr 2012 04:07 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,468
    4 Jun 2012, 08:13 PM Go to last post
  23. application error v151 Admin password required to proceed with upgrade?

    Started by liam1964, 7 Feb 2013 06:23 PM
    • Replies: 2
    • Views: 413
    7 Feb 2013, 08:56 PM Go to last post
  24. v150 Admin Profiles

    Started by buildingblocks, 28 Mar 2012 05:56 PM
    • Replies: 2
    • Views: 802
    28 Mar 2012, 09:43 PM Go to last post
  25. v150 Admin Settings from Tools Menu Fails

    Started by dewragdave, 2 Apr 2012 05:18 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,704
    14 Jun 2012, 03:41 AM Go to last post
  26. Admin Users question 1.5.0 RC2

    Started by Ryk, 16 Dec 2011 10:49 PM
    • Replies: 1
    • Views: 676
    28 Dec 2011, 09:34 AM Go to last post
  27. v150 Admin White Page - Cannot redeclare check_page()

    Started by bsntech, 14 Jun 2012 02:57 PM
    • Replies: 2
    • Views: 589
    15 Jun 2012, 12:57 PM Go to last post
  28. admin/email_welcome.php not found

    Started by ptcdf, 9 Aug 2011 10:41 PM
    • Replies: 3
    • Views: 834
    17 Aug 2011, 08:07 PM Go to last post
  29. help question admin/includes/boxes elimination in 1.5.x

    Started by ilikemike, 28 Dec 2011 05:13 AM
    • Replies: 2
    • Views: 1,022
    28 Dec 2011, 09:12 AM Go to last post

 
Page 3 of 30 FirstFirst 1234513 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •