Results 1 to 3 of 3
  1. #1
    Join Date
    May 2007
    Posts
    214
    Plugin Contributions
    0

    Default Just upgraded and now I got a problem

    Hey all... I just upgraded a company I help from time-to-time from version 1.2.4 to 1.3.8 and it looked like everything went well, but now when I try to access the main page I get the "Hello. Thank you for loading Zen Cart" page prompting me to install???

    Any help is greatly appreciated. You can see the issue here CLICK HERE

    I have renamed the index.php file to index2.php so that anyone trying to access the site gets their under construction page. Regardless, I get the same result if it was names index.php.

    Thanks a ton.

  2. #2
    Join Date
    May 2007
    Posts
    214
    Plugin Contributions
    0

    Default Re: Just upgraded and now I got a problem

    I should add to this that the Admin section of the site is working fine... I can log in and view items, orders, customers, etc. The problem just seems to be with the storefont.

  3. #3
    Join Date
    Jan 2004
    Posts
    60,220
    Blog Entries
    4
    Plugin Contributions
    139

    Default Re: Just upgraded and now I got a problem

    As the message says, your /includes/configure.php file apparently contains bad data.
    Perhaps comparing it with your admin file may help reveal some errors?

    Note that the files are not identical; however, they are largely similar, so you should be able to find patterns easily.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



 

 

Similar Threads

  1. Backup-Restore Problem - upgraded shop
    By TPHoare in forum General Questions
    Replies: 1
    Last Post: 7 Nov 2006, 04:19 PM
  2. Please help! Upgraded to 1.35...
    By HeathenMagic in forum Upgrading from 1.3.x to 1.3.9
    Replies: 5
    Last Post: 5 Sep 2006, 02:13 PM
  3. Upgraded... Problem with templates.
    By satori in forum Upgrading from 1.2 to 1.3.x
    Replies: 2
    Last Post: 29 Aug 2006, 06:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •