Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2008
    Posts
    269
    Plugin Contributions
    0

    Default Attribute image replaces main image in conjuntion with lightbox or even working popup

    Hello I could use some help. I have a partial thread open for this here...

    http://www.zen-cart.com/forum/showthread.php?t=109136

    But it wasn't started for this reason. So I am trying to recruit others to help get this issue solved because I know I am not the only one having this issue.

    The ISSUE...

    I installed the Attribute image replaces main product image mod which is located here

    http://www.zen-cart.com/index.php?ma...roducts_id=994

    I got that installed and this is the problem. For one I already had zen lightbox installed. Lightbox works great with only the main product image. However I have created product attributes in a drop down and when a attribute is chosen it has an image attached to it which replaces the main product image. All of this works for the most part. However for some reason when i click the new product image which is now the attribute image and try to make it larger IF it comes up it will be in a pop up box. However this doesn't happen often. It seems to be some problem with the code. which you can see a partial fix to some of the problem here.

    http://www.zen-cart.com/forum/showthread.php?t=109136

    I really need this to work and would really appreciate some help on this issue. Please let me know if you need any more information or what i can do to get this problem solved. I have about two weeks till this site goes live. Have a look and tell me what you think. I am still working on figuring out the background for more resolutions so dont worry about that unless you know how to fix it lol. However the main problem is this problem above.

    Here is the site in question...SITE

    I would appreciate any help I can get. Thanks

    quicker link to see the problem in action...Just click the drop down menu and try to enlarge the picture...
    SITE

  2. #2
    Join Date
    Apr 2008
    Posts
    269
    Plugin Contributions
    0

    Default Re: Attribute image replaces main image in conjuntion with lightbox or even working p

    Anybody know how i can get this two to get working correctly. Any way possible. As long as I can have the attribute image which replaces the main product image. I will even go back to regular popups for now if that is the only way. However for some reason I can't even get the popups to work correctly with this mod. I could really use some help.

 

 

Similar Threads

  1. Attribute image replaces main product image on selecting attribute
    By exoticcorpse in forum Setting Up Categories, Products, Attributes
    Replies: 63
    Last Post: 24 Oct 2011, 10:30 PM
  2. Attribute image replaces main image but only pop up larger image
    By welchyboy in forum Setting Up Categories, Products, Attributes
    Replies: 15
    Last Post: 26 Nov 2010, 11:56 PM
  3. Attribute image replaces main product image on selecting attribute
    By pegog in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 19 Jun 2008, 07:29 AM
  4. Image Handler2 not working after installed Zen lightbox
    By Jatocar in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 22 Feb 2008, 08:51 PM
  5. custom image popup script only work for main image, not for additional images
    By gems14k in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 4 Oct 2006, 05:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •