Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2009
    Posts
    6
    Plugin Contributions
    0

    Default Store moved to webserver, now getting localhost error when accessing Admin

    I put my local store on the webserver. But when I want to approach my Admin I got errors.
    (I use Zen Cart v1.3.8a)

    These are the errors:
    Warning: session_save_path() [function.session-save-path]: Unable to access C:/xampp/htdocs/zen/cache in /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/includes/functions/sessions.php on line 156

    notice: I saw "C:/xampp/htdocs/zen/cache" in the localhost Admin>Sessions>Session Directory

    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/includes/functions/sessions.php:156) in /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/includes/functions/sessions.php on line 108

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /customers/lifestyleandfashion.eu/lifestyleandfashion.eu/httpd.www/titanialux/includes/functions/sessions.php:156) in /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/functions/sessions.php on line 108

    Warning: Cannot modify header information - headers already sent by (output started at /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/admin/includes/init_includes/init_templates.php on line 36

    Warning: Cannot modify header information - headers already sent by (output started at /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/includes/functions/sessions.php:156) in /customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP/admin/includes/functions/general.php on line 21

    My host is one.com (it seems that "/customers/WEBLOCATION/ACCOUNTNAME/httpd.www/STOREMAP......" is okay, but I can't confirm.

    To upload my server from the localhost to my webserver I followed both the two links/tuts
    http://tutorials.zen-cart.com/index.php?article=100
    and
    http://www.zen-cart.com/index.php?ma...products_id=82

    But, in the second one I donít know where to find fix_cache_key.php
    This whole (2nd) link confused me as well.

    I see my store online now with all the products etc, but I cannot approach my Admin

    I got a little bit confused how to fix this error.
    I hope there is anyone who can help me out
    Last edited by peterf; 11 Feb 2009 at 05:30 PM.

  2. #2
    Join Date
    Feb 2009
    Posts
    6
    Plugin Contributions
    0

    Default Re: Store moved to webserver, now getting localhost error when accessing Admin

    I've did it..sjeeez...

    No more errors/warnings and I can enter my admin online now!

    I didn't saw that I had to download and run the fix_cache_key.php from here http://www.zen-cart.com/index.php?ma...products_id=82. After running the script it was a peace of cake. The script did all the work

    Sometimes you look to deep, that you don't see the surface anymore

    Well, maybe it also help others.
    good luck!

  3. #3
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    5,403
    Plugin Contributions
    6

    Default Re: Store moved to webserver, now getting localhost error when accessing Admin

    Thanks for giving everyone the reminder.
    Did you read the posting tips?!?

 

 

Similar Threads

  1. Moved server and admin my store error
    By PhillipHarrison in forum General Questions
    Replies: 2
    Last Post: 9 Dec 2008, 09:35 AM
  2. Moved store to new directory, now can't log in as admin
    By AJ32 in forum General Questions
    Replies: 2
    Last Post: 17 Jul 2008, 08:24 AM
  3. Install Zencart Exist in Localhost to Webserver
    By Misteryoso in forum Installing on a Windows Server
    Replies: 0
    Last Post: 10 Nov 2007, 02:13 AM
  4. Error when accessing ZC Admin
    By jordymacsmom in forum General Questions
    Replies: 12
    Last Post: 14 Aug 2007, 05:00 PM
  5. Accessing Admin Error!!!
    By maverick in forum Installing on a Windows Server
    Replies: 5
    Last Post: 30 Nov 2006, 07:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •