Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2005
    Posts
    223
    Plugin Contributions
    0

    Default Applied patch security_patch_v138_20090619 - Have Problems

    HI,
    After applying the security patch some of my custom modules are not working, I have not checked others but 2 of them are definitely not working.

    I found the file which affects my modules is the admin/includes/auto_loaders/config.security_patch_v138_20090619.php .

    Deleting the above file makes my modules work .

    What do I do so that my modules do not get affected by this patch.

    Any help will be appreciated.

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,274
    Plugin Contributions
    3

    Default Re: Applied patch security_patch_v138_20090619 - Have Problems

    You didn't say which mods are affected, but you might check the suppport thread for the mod - I know at least one has a patch available.

  3. #3
    Join Date
    Oct 2005
    Posts
    223
    Plugin Contributions
    0

    Default Re: Applied patch security_patch_v138_20090619 - Have Problems

    HI,
    These are custom mods which we got made for ourselves.

    However 2 mods made by 2 different developers are affected, some common issue might be affecting this.

    ??????????

 

 

Similar Threads

  1. IMPORTANT ADMIN SECURITY PATCH -- security_patch_v138_20090619.zip
    By wilt in forum Zen Cart Release Announcements
    Replies: 2
    Last Post: 31 Jul 2009, 08:42 PM
  2. Replies: 1
    Last Post: 28 Jun 2009, 08:17 AM
  3. Applied Sec. Patch, now errors
    By ladysaat in forum General Questions
    Replies: 1
    Last Post: 4 Sep 2006, 01:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •