For days my newly installed Zencart 1.38 with security update has stuck on the shipping part of the checkout process with the dreaded:
"Not Available At This Time
Sorry, we are not shipping to your region at this time."
and will not proceed.
I have read through the posts and tried everything suggested for others to no avail.

Ozpost 1.02 was the shipping module of choice but it makes no difference if it is on or off, installed or uninstalled and it still happens even when the original 1.38 modules replaced by Ozpost are restored.
I have switched all the modules off except freeshipper, have tried many combinations and it still stubbornly refuses to work.
For this debugging, zone definitions are set to: Australia, All Zones with Tax Rate (although ultimately it will need to handle everywhere).
Products are not virtual or any of that and customer addresses are correct.
Obviously I have stuffed something up and really don't want to re-install as everything else is exactly as I want it so thought I would ask if any of you more experienced bods had any ideas.
Perhaps I could comment out the whole code that decides it can't be shipped - but which code?