Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2009
    Location
    Overland Park, KS
    Posts
    10
    Plugin Contributions
    0

    help question Browsing to mystore/admin returns a "Page not found" error

    Good evening ya'll. Been fighting GoDaddy for over a week now and finally my site is back up and at least visible. First let me give some history and then I will ask my question(s)

    I had received an email from GoDaddy on Feb. 27th informing me that they had discovered and removed maclicious content on my site. The email advised I upgrade to the latest version of ZenCart and apply security fixes. I was already running the latest version s I went and made the security updates. At the same time this was going on GoDaddy's server had some permissions issues and by wednesday my browser was displaying an "Oops" page in place of my website. As of today the site is now back up and everything is working as normal except clicking "login" returns a "Page not found" in my browser as does trying to get to my admin login page.

    Not sure what I need to do here. Can anyone give me some tips on what to look for or how to go about resolving this issue?

    site is http://www.midwest-outfitters.com. Any help is greatly appreciated. Thank you in advance.

  2. #2
    Join Date
    Jan 2009
    Location
    Overland Park, KS
    Posts
    10
    Plugin Contributions
    0

    Default Re: Browsing to mystore/admin returns a "Page not found" error

    Here is a an interesting update to this issue...

    When I click on the login link at the top of my page it directs me to: https://www.midwest-outfitters.com/i...ain_page=login

    When I change HTTPS to HTTP I get my account creation and login page. Same thing happens when trying to get to the admin side. Loging in is failing though and it appears to revert the HTTP back to an HTTPS address.

    Could this have something to do with my SSL certificate?

    Thanks!

  3. #3
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: Browsing to mystore/admin returns a "Page not found" error

    It sppears that you cert is not installed or not correctly
    If correct adding the "s" to your home page will show the lock(space added by me)
    http s://www.midwest-outfitters.com/

    You do have your configure.php set to SSL=true - - correct?
    Zen-Venom Get Bitten
    Get Your Business Found

 

 

Similar Threads

  1. error-"sorry,the product not found" at main page
    By Vertcnc in forum Basic Configuration
    Replies: 2
    Last Post: 20 Jan 2008, 09:47 PM
  2. ZEN returns "File not found" define pages editor.
    By stuffdone in forum Basic Configuration
    Replies: 5
    Last Post: 3 Jan 2008, 09:28 PM
  3. Replies: 0
    Last Post: 15 May 2007, 01:18 AM
  4. "Object not found" error when opening page the first time.
    By stargre in forum General Questions
    Replies: 3
    Last Post: 24 Mar 2007, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •