Results 1 to 10 of 11

Hybrid View

  1. #1
    Join Date
    May 2006
    Location
    Charlottesville VA
    Posts
    1,447
    Plugin Contributions
    20

    Default [Done v1.3.9b]Quote marks around multiple search terms returning no results in 1.3.9a

    Using quotes in the keywords doesn't work.

    Plus searching on emu oil turns up matches emulsifying and oil in the description. Cart owner doesn't think that was the case before.

  2. #2
    Join Date
    Nov 2007
    Location
    Sunny Coast, Australia
    Posts
    2,512
    Plugin Contributions
    7

    Default Re: Search in 1.3.9a not working?

    same problem here

    Frank
    Zen Cart with a Passion (Fair Dinkum Australian): iSO Network | frNT Online Dispensary
    Contribs: CSAR | German Language Pack | Local Delivery Only

  3. #3
    Join Date
    Jul 2009
    Location
    King's Lynn, Norfolk, UK
    Posts
    116
    Plugin Contributions
    0

    Default Re: Search in 1.3.9a not working?

    Same problem here.
    Naughty Nights UK - Safe & Secure Shopping Online For Adults. - http://www.NaughtyNightsUK.co.uk
    Fusion Media UK - Web Design & Development | Hosting - http://www.FusionMediaUK.co.uk

  4. #4
    Join Date
    Jan 2004
    Posts
    60,533
    Blog Entries
    4
    Plugin Contributions
    145

    Default Re: Search in 1.3.9a not working?

    Quote Originally Posted by delia View Post
    Using quotes in the keywords doesn't work.
    Can you clarify what exactly you mean by "quotes" and "in the keywords" ?
    Quote Originally Posted by delia View Post
    Plus searching on emu oil turns up matches emulsifying and oil in the description. Cart owner doesn't think that was the case before.
    That did not change between versions.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  5. #5
    Join Date
    May 2006
    Location
    Charlottesville VA
    Posts
    1,447
    Plugin Contributions
    20

    Default Re: Search in 1.3.9a not working?

    If you use quotes marks around your multiple keywords ie "emu oil", the search returns no results. The search help says you can do that. I never tried it before so I did confirm it worked on the last version.

    I figured as much about the emu oil thing. Not happy with that but it had never come up before and it's not so important but whole word searching really would be better. --- next version!!!

  6. #6
    Join Date
    Jan 2004
    Posts
    60,533
    Blog Entries
    4
    Plugin Contributions
    145

    Default Re: Search in 1.3.9a not working?

    Okay, so the title of this thread would be better stated as "Quote marks around multiple search terms returning no results in 1.3.9a"?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  7. #7
    Join Date
    May 2006
    Location
    Charlottesville VA
    Posts
    1,447
    Plugin Contributions
    20

    Default Re: Search in 1.3.9a not working?

    uh, yessir. mea culpa!

  8. #8
    Join Date
    Jan 2004
    Posts
    60,533
    Blog Entries
    4
    Plugin Contributions
    145

    Default Re: Search in 1.3.9a not working?

    k -- title has been changed so as to not alarm folks unnecessarily
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



 

 

Similar Threads

  1. Search and Advanced search not returning results
    By paisore in forum General Questions
    Replies: 6
    Last Post: 4 Nov 2010, 03:43 PM
  2. Search Function returning no results
    By dsdeiz in forum General Questions
    Replies: 12
    Last Post: 10 Jun 2009, 06:18 AM
  3. Replies: 1
    Last Post: 29 May 2008, 10:54 PM
  4. Exclamations Marks & Multiple query_factory.php Warnings
    By Stenrique in forum Upgrading from 1.2 to 1.3.x
    Replies: 8
    Last Post: 2 Aug 2006, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •