Results 1 to 8 of 8
  1. #1
    Join Date
    Nov 2009
    Location
    UK
    Posts
    1,143
    Plugin Contributions
    0

    Default Slimbox from Zenflavor appears to have stopped working in Google Chrome

    As per the title, the Slimbox addon is not working properly at the moment in Chrome. You click on an picture, and the box appears to open up the image, and it dims the screen etc, but then it freezes with a white box instead of the pic. If you then click the box, it closes as it would usually and un-dims the screen.

    If any one else is running this mod and Chrome, can you please confirm. Works fine still in IE

    Thanks

  2. #2
    Join Date
    Dec 2007
    Location
    Acton, California
    Posts
    446
    Plugin Contributions
    2

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    Quote Originally Posted by dgent View Post
    As per the title, the Slimbox addon is not working properly at the moment in Chrome. You click on an picture, and the box appears to open up the image, and it dims the screen etc, but then it freezes with a white box instead of the pic. If you then click the box, it closes as it would usually and un-dims the screen.

    If any one else is running this mod and Chrome, can you please confirm. Works fine still in IE

    Thanks
    Not sure which mod you have... but Slimbox is used in two mods... Fuel Slimbox and Zen Lightbox... the fix for Chrome was posted in Zen Lightbox.... http://www.zen-cart.com/forum/showth...45314&page=215
    Dave
    FourSaleBuyU.com (true Auction and 'Make-an-Offer' site)

  3. #3
    Join Date
    Nov 2009
    Location
    UK
    Posts
    1,143
    Plugin Contributions
    0

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    Im using this mod, which doesnt have a slimbox.php file, but a slimbox.js file and mootools.js file, and mods to a couple of core files.

    zenflavor.com/lightbox-for-zen-cart.html

    Ive tried updating the mootools file but its still not working correctly. Its not blank now, but instead its opening half of the image (when the white box 'expands' its only expanding half way) and the title of it at the base.

    Any ideas how to fix it?

    http://www.chameleon-web.net/grab.jpg

  4. #4
    Join Date
    Jun 2008
    Posts
    61
    Plugin Contributions
    1

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    Download from zenflavor again and overwrite the mootools.js and slimbox.js file.

  5. #5
    Join Date
    Nov 2009
    Location
    UK
    Posts
    1,143
    Plugin Contributions
    0

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    This is what I did, hence what I had above.

    Ive fixed it though, I had to copy a jscript folder with the same files into the template folder also, as well as the main root folder, and now it all works fine.

  6. #6
    Join Date
    Jul 2010
    Posts
    2
    Plugin Contributions
    0

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    Hey dgent, are you able to give a little more detail on how you fixed it? I have the same issue have not been able to resolve it.
    thanks!

  7. #7
    Join Date
    Jul 2010
    Posts
    2
    Plugin Contributions
    0

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    it's working all of the sudden. I don't really know why. I downloaded the files again from http://www.zenflavor.com/lightbox-for-zen-cart.html and then deleted the js folder completely and then re-uploaded it from the new download and it just started working. It doesn't make sense to me because I had already tried overwriting individual files. oh well. lucky me.

  8. #8
    Join Date
    Jun 2008
    Posts
    61
    Plugin Contributions
    1

    Default Re: Slimbox from Zenflavor appears to have stopped working in Google Chrome

    It is stated in the post on zenflavor.. the files have been updated for Google chrome (due to mootols version)

 

 

Similar Threads

  1. RSS feed not working in ie6 and google chrome!
    By arunkarthik in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 23 Jun 2010, 07:50 AM
  2. Slimbox CSS styling not working??
    By Coolie in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 13 Oct 2009, 01:08 PM
  3. Security certificate not working in Google Chrome
    By thebeveragegourmet in forum General Questions
    Replies: 12
    Last Post: 26 Jun 2009, 02:47 PM
  4. Google chrome
    By qudat in forum General Questions
    Replies: 1
    Last Post: 11 Mar 2009, 08:47 AM
  5. Google Checkout stopped working!
    By roger06 in forum Addon Payment Modules
    Replies: 1
    Last Post: 19 Nov 2008, 12:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •