Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56
  1. #1
    Join Date
    Mar 2010
    Posts
    72
    Plugin Contributions
    0

    Default 1.3.9h - customers don't display on home page, and prod name/model don't show in edit

    NOTE: SOLUTION POSTED HERE: http://www.zen-cart.com/forum/showpo...64&postcount=6


    I had a working 1.3.9g setup.

    I have just upgraded to 1.3.9h by replacing just the files listed in the changelog.

    Now, if I log into admin and attempt to edit a product, I find that its Product Name, Product Description and Products Model fields are blank.

    The same applies if I create a new product and then edit it.

    The Product Name and Product Model are correctly shown in the list of products for any category and all information is correctly shown within the normal customer view of products.

    Regards

    Nick Greaves

  2. #2
    Join Date
    Mar 2010
    Posts
    72
    Plugin Contributions
    0

    Default Re: 1.3.9g -> 1.3.9h upgrade

    OK, I have replaced the following 1.3.9h file:

    /admin/includes/modules/product/collect_info.php

    with the previous version from 1.3.9g.

    This has restored normal operation.

    So it looks as though there is some issue around that particular file.

    Regards

    Nick

  3. #3
    Join Date
    Mar 2010
    Posts
    72
    Plugin Contributions
    0

    Default Re: 1.3.9g -> 1.3.9h upgrade

    I've since noticed that when you go from creating or editing a product to the preview screen, the Product Name is missing from that screen.

    I've tried replacing:

    /admin/includes/modules/product/preview_info.php

    with the 1.3.9g version, but that just results in both the Product Name and Product Description not appearing.

    Regards

    Nick Greaves

  4. #4
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    20,297
    Plugin Contributions
    3

    Default Re: 1.3.9g -> 1.3.9h upgrade

    None of those things happen here with a fresh installation of 1.3.9h or with an installation of 1.3.9g upgraded to 1.3.9h (both stock with no mods installed).

  5. #5
    Join Date
    Mar 2010
    Posts
    72
    Plugin Contributions
    0

    Default Re: 1.3.9g -> 1.3.9h upgrade

    Quote Originally Posted by stevesh View Post
    None of those things happen here with a fresh installation of 1.3.9h or with an installation of 1.3.9g upgraded to 1.3.9h (both stock with no mods installed).
    Hmm. I wonder what's different about our setups?

    I have:

    Renamed /admin
    Edited english.php to use UK date formats and "kg" instead of "lbs"

    Apart from creating custom templates in the usual way, I haven't done much else.

    Addons in use are:

    Ceon Manual Card
    Easy Populate
    Contact reCAPTCHA

    As far as I can see, none of those should have any relevance or involvement in this area of operation.

    All of the above mods/addons were done a few versions ago so have worked fine up to and including version g.

    Regards

    Nick

  6. #6
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: 1.3.9g -> 1.3.9h upgrade

    if I log into admin and attempt to edit a product, I find that its Product Name, Product Description and Products Model fields are blank.
    As this is in the admin - - - I suspect that you missed something in the upgrade????
    Zen-Venom Get Bitten

  7. #7
    Join Date
    Aug 2007
    Location
    Gijón, Asturias, Spain
    Posts
    1,548
    Plugin Contributions
    25

    Default Re: 1.3.9g -> 1.3.9h upgrade

    I've just upgraded to 139h on windows and linux servers, and have a lot of mods. Its working ok for me.

  8. #8
    Join Date
    Mar 2010
    Posts
    72
    Plugin Contributions
    0

    Default Re: 1.3.9g -> 1.3.9h upgrade

    Quote Originally Posted by kobra View Post
    As this is in the admin - - - I suspect that you missed something in the upgrade????
    Well I've been through all of the changed files in the /admin tree again and checked that they were all replaced.

    Regards

    Nick

  9. #9
    Join Date
    Nov 2007
    Location
    Sunny Coast, Australia
    Posts
    3,238
    Plugin Contributions
    9

    Default Re: 1.3.9g -> 1.3.9h upgrade

    No problems with my upgrade from g to h either

  10. #10
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: 1.3.9g -> 1.3.9h upgrade

    Well I've been through all of the changed files in the /admin tree again and checked that they were all replaced.
    Unless you have altered an admin core file....
    Try deleting all the files in the admin directory and reloading a new set from the 1.3.9h distribution
    Zen-Venom Get Bitten

 

 
Page 1 of 6 123 ... LastLast

Similar Threads

  1. v155 Customers Comments Don't Show In Admin orders.php
    By bottyz in forum Upgrading from 1.3.x to 1.5.x
    Replies: 7
    Last Post: 30 Jun 2016, 05:45 PM
  2. Don't show category images on home page
    By tyankee in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 6 Jan 2009, 02:22 AM
  3. Categories don't show on admin, product don't show on site
    By bigjoed in forum Setting Up Categories, Products, Attributes
    Replies: 3
    Last Post: 24 Jul 2008, 08:30 PM
  4. Firefox Downloads don't show file name
    By cphilips in forum All Other Contributions/Addons
    Replies: 3
    Last Post: 30 Sep 2006, 09:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR