Results 1 to 8 of 8
  1. #1
    Join Date
    May 2009
    Location
    united kingdom
    Posts
    36
    Plugin Contributions
    0

    Default attributes not working

    Hi there can anyone tell me why when i have got two lots of priices ie: £ 6.50 and £5.50 it will only pick up the one lot of variants it does not pick up the second.

    Can anyone advise please

    Thanks, Stuart

  2. #2
    Join Date
    Aug 2005
    Posts
    26,425
    Plugin Contributions
    9

    Default Re: attributes not working

    A link to this page might be more descriptive than your post
    Zen-Venom Get Bitten
    Get Your Business Found

  3. #3
    Join Date
    May 2009
    Location
    united kingdom
    Posts
    36
    Plugin Contributions
    0

    Default Re: attributes not working

    Lol sorry here is the link

    http://www.halesowencaravancentre.co...roducts_id=284

    Thanks

    Stuart

  4. #4
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,285
    Plugin Contributions
    3

    Default Re: attributes not working

    Because you've made what really is a different product (the replacement strap) an attribute of the main product. Attributes don't work that way.

    I think what you really want is something like the Better Together mod or one of the Cross Sell mods.

    If you really want to do this (and I would find it confusing as a visitor to your site), price the main product and the strap by attribute.

  5. #5
    Join Date
    May 2009
    Location
    united kingdom
    Posts
    36
    Plugin Contributions
    0

    Default Re: attributes not working

    Thanks where are said mods

  6. #6
    Join Date
    Aug 2005
    Posts
    26,425
    Plugin Contributions
    9

    Default Re: attributes not working

    Or you can make the attribute

    "add replacement strap" +£0.60
    Zen-Venom Get Bitten
    Get Your Business Found

  7. #7
    Join Date
    May 2009
    Location
    united kingdom
    Posts
    36
    Plugin Contributions
    0

    Default Re: attributes not working

    So are you saying this is wrong aswell.
    please forgive our naivity but this is new to us.

    http://www.halesowencaravancentre.co...roducts_id=491

    thanks

    Stuart

  8. #8
    Join Date
    Aug 2005
    Posts
    26,425
    Plugin Contributions
    9

    Default Re: attributes not working

    So are you saying this is wrong aswell.
    please forgive our naivity but this is new to us.
    While it looks right
    When added to cart the total is £0.00
    Zen-Venom Get Bitten
    Get Your Business Found

 

 

Similar Threads

  1. Attributes not working for sales
    By meganqu in forum Setting Up Categories, Products, Attributes
    Replies: 34
    Last Post: 15 Apr 2009, 03:44 PM
  2. Attributes not working
    By maxilious in forum Setting Up Categories, Products, Attributes
    Replies: 2
    Last Post: 26 Apr 2008, 08:12 AM
  3. attributes not working
    By wickedklown in forum General Questions
    Replies: 7
    Last Post: 19 Nov 2007, 05:28 PM
  4. attributes not working
    By stumped in forum Setting Up Categories, Products, Attributes
    Replies: 7
    Last Post: 9 Jan 2007, 04:43 AM
  5. Attributes not working at all
    By wickedklown in forum General Questions
    Replies: 21
    Last Post: 22 Jul 2006, 08:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •