Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    Oct 2005
    Posts
    193
    Plugin Contributions
    0

    Default Re: Upgrade from 1.3.7 to 1.3.9 ?

    I too upgraded from 1.3.7.1 to 1.3.9h because of hack.

    The store seems to be working ok, I use to use Paypal IPN for logged in customers and Paypal Express for the others. Redundant but it got me by successfully when the Express stopped working for awhile (a prior hidden hack I think, shut it off and later fixed)

    Following directions and using my saved data, I noticed that PayPal IPN module, when removed then added, info went straight to Paypal Express module. I filled it out as needed and it will not let me do modules separate as before. Is this been coded in 1.3.9h as normal input behavior to switch IPN module to Paypal express?
    Okay by me if that's what was intended.

    It seems to work okay by trials on each (log in purch. or Express purch.) and appear the same to customer, but is it?
    Justwade
    Zen 1.27 + (did that, done with that)
    Zen 1.3.9.h

  2. #12
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Re: Upgrade from 1.3.7 to 1.3.9 ?

    I'm not sure what happened to my IPN, but it is not even on the modules list anymore, can't even re-install it. pain in the behind

  3. #13
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Re: Upgrade from 1.3.7 to 1.3.9 ?

    reading on how to upgrade...

    How do I "Make a full backup of your site files (ftp to your PC and zip it up for safe-keeping)." ?

  4. #14
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Re: Upgrade from 1.3.7 to 1.3.9 ?

    Quote Originally Posted by video2402 View Post
    I'm not sure what happened to my IPN, but it is not even on the modules list anymore, can't even re-install it. pain in the behind
    got this handled. but still having troubles upgrading, I can't even get the right file downloaded to compare in winmerge

  5. #15
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Upgrade from 1.3.7 to 1.3.9 ?

    I can't even get the right file downloaded to compare in winmerge
    FTP ALL files to your pc and use the batch compare
    Zen-Venom Get Bitten

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. v154 Can't upgrade database doing upgrade from 1.5.1 to 1.5.4
    By blueskyhigh in forum Upgrading from 1.3.x to 1.5.x
    Replies: 2
    Last Post: 2 Apr 2015, 01:38 PM
  2. Replies: 8
    Last Post: 30 Jan 2015, 03:15 PM
  3. Upgrade from 1.5.1 to 1.5.3 - upgrade option not being offered
    By sydmich in forum Upgrading from 1.3.x to 1.5.x
    Replies: 13
    Last Post: 31 Oct 2014, 03:12 PM
  4. Upgrade from v1.3.9d to v1.3.9h from standard template
    By Platinum Place in forum Upgrading from 1.3.x to 1.3.9
    Replies: 6
    Last Post: 22 Dec 2010, 08:58 PM
  5. Upgrade from 1.30 to 1.37.1
    By geovino in forum Upgrading from 1.3.x to 1.3.9
    Replies: 4
    Last Post: 24 Aug 2007, 01:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR