Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Error creating .csv file for unicode (kanji) characters for ezpopulate mass upload

    Hi All
    thank you for taking the time to read my post.

    I am attemping a mass upload a .csv file via ezpopulate. im running a window xp american base os converted to handle chinese characters via

    language pack and ime. everytime i attempt to save a .csv file, and reopen it the unicode characters become corrupted and turn into wingdings.

    from a thread on another board, i then modified the way i saved teh file, instead of saving directly to a csv file, i chagned the save setting to

    unicode.txt instead. then went back in to replace the tabs with commas and renaming teh extension to .csv. that didnt work either. lastly i

    saved the file in unicode and then while the same file was open i resaved that file in .csv. the unicode character held well, however, now when

    i attempt to upload the .csv file to ezpopulate, the first field (v_product_model) always returns an error and ezpopulate will not read that

    first file. I also should mention that the zencart has already been converted to chinese on the storefront side as well as the admin side.

    i have looked high and low for a suitable solution. i am hoping that there are some ezpopulate/zencart mentors out there that can shed some light on dealing with these unicode (chinese kanji) characters and offer some guidance to me.

    HG

    Default Error creating .csv file for unicode (kanji) characters for ezpopulate mass upload
    Hi All
    thank you for taking the time to read my post.

    I am attemping a mass upload a .csv file via ezpopulate. im running a window xp american base os converted to handle chinese characters via

    language pack and ime. everytime i attempt to save a .csv file, and reopen it the unicode characters become corrupted and turn into wingdings.

    from a thread on another board, i then modified the way i saved teh file, instead of saving directly to a csv file, i chagned the save setting to

    unicode.txt instead. then went back in to replace the tabs with commas and renaming teh extension to .csv. that didnt work either. lastly i

    saved the file in unicode and then while the same file was open i resaved that file in .csv. the unicode character held well, however, now when

    i attempt to upload the .csv file to ezpopulate, the first field (v_product_model) always returns an error and ezpopulate will not read that

    first file. I also should mention that the zencart has already been converted to chinese on the storefront side as well as the admin side.

    i have looked high and low for a suitable solution. i am hoping that there are some ezpopulate/zencart mentors out there that can shed some light on dealing with these unicode (chinese kanji) characters and offer some guidance to me.

    HG
    Last edited by Ajeh; 4 Dec 2010 at 08:17 PM.

  2. #2
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Error creating .csv file for unicode (kanji) characters for ezpopulate mass upload

    **duplicate post**

  3. #3
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Error creating .csv file for unicode (kanji) characters for ezpopulate mass upload

    **duplicate post**
    Last edited by Ajeh; 4 Dec 2010 at 08:16 PM.

  4. #4
    Join Date
    Nov 2010
    Posts
    9
    Plugin Contributions
    0

    Default Error creating .csv file for unicode (kanji) characters for ezpopulate mass upload

    **duplicate post**

 

 

Similar Threads

  1. mass populate attributes with ezpopulate
    By moesoap in forum Setting Up Categories, Products, Attributes
    Replies: 0
    Last Post: 12 Oct 2010, 03:58 PM
  2. Error: File upload not saved.
    By Solarpitch in forum General Questions
    Replies: 4
    Last Post: 24 Aug 2008, 08:01 PM
  3. Error: File upload not saved.
    By businesstoweb in forum Setting Up Categories, Products, Attributes
    Replies: 4
    Last Post: 5 Dec 2006, 06:34 PM
  4. Error: File upload not saved.
    By webefendi in forum Setting Up Categories, Products, Attributes
    Replies: 0
    Last Post: 16 Nov 2006, 10:23 PM
  5. Error: File upload not saved. Help
    By siikor in forum General Questions
    Replies: 6
    Last Post: 31 Oct 2006, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •