Results 1 to 8 of 8
  1. #1
    Join Date
    Dec 2010
    Posts
    6
    Plugin Contributions
    0

    Default Can't Get Anything Uploaded

    I have installed Zen Cart on my website but cannot seem to upload anything.

    The installation was done earlier this week (version 1.3.9h) and is hosted by BlueHost. I am usinf Filezilla for my FTP.

    I have tried uploading:
    1) It's Christmas template, and;
    2) A new logo designed in Photoshop

    Filezilla says that the files have been successfully uploaded to the server so what could possibly be the problem? I am totally baffled.

    BTW I am using WIndows.

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,784
    Plugin Contributions
    3

    Default Re: Can't Get Anything Uploaded

    Have you cleared your browser cache ? When you FTP to the site's files, are the Date Created values correct for the files you've edited ?

    The new template doesn't display in admin ?

  3. #3
    Join Date
    Dec 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Can't Get Anything Uploaded

    I am a total novice at this (first timer)) so I will check on that.

    My website is www.javaelegance.com

    I am not seeing it in admin at all but i may not be looking in the right place

    How do check "date created values"?
    Last edited by Java Elegance; 27 Dec 2010 at 12:03 PM.

  4. #4
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,784
    Plugin Contributions
    3

    Default Re: Can't Get Anything Uploaded

    Admin - Tools - Template Selection. You're using the Classic template now. If you uploaded the other one properly, it should show in the dropdown.

    If you display some files on the remote server in your FTP program, one of the columns should display the date the file was created or edited. In my FTP program, it just says 'Date'. If that date isn't the date you edited the file, you may have a permissions problem.

  5. #5
    Join Date
    Dec 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Can't Get Anything Uploaded

    I have cleared my browser cache; I have checked the dates created/edited and they are correct.

    Any other ideas? I am totally stumped.

  6. #6
    Join Date
    Dec 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Can't Get Anything Uploaded

    When I check in admin it only shows the default template as an option.

    When I go on the website and right click the Zen Cart logo that I am trying to replace, then click properties it is showing my logo as the file. The URL is http://www.javaelegance.com/includes...mages/logo.gif

    So if it is showing my logo why isn't the logo visible?

  7. #7
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,784
    Plugin Contributions
    3

    Default Re: Can't Get Anything Uploaded

    It may be the Mode you're using in Filezilla. You should be in Auto, but you might try Binary. When I click on that image URL in Firefox, I get the error message that the image can't be displayed 'because it contains errors', and just the dreaded red 'X' in IE.

  8. #8
    Join Date
    Dec 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Can't Get Anything Uploaded

    I have changed the mode to binary but still no luck!!!!! I am now willing to hire someone to sort this out.

 

 

Similar Threads

  1. Where do uploaded files go?
    By hautemarket in forum Managing Customers and Orders
    Replies: 1
    Last Post: 3 Jun 2008, 10:35 PM
  2. New logo uploaded but where is it?
    By icklebits in forum Templates, Stylesheets, Page Layout
    Replies: 10
    Last Post: 28 Aug 2007, 06:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •