Results 1 to 2 of 2
  1. #1
    Join Date
    May 2010
    Posts
    222
    Plugin Contributions
    0

    Default USPS not working for Canada

    My USPS shipping module is not working for Canada, regardless of zip code. Every time a Canadian tries checking out, they get a message telling them that USPS cannot recognize their zip code.

    Is there any way to fix this? Thank you in advance for any help.

  2. #2
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    68,683
    Plugin Contributions
    6

    Default Re: USPS not working for Canada

    You might get the current USPS January 2, 2011 update that is currently being tested at:
    http://www.zen-cart.com/forum/showthread.php?t=171314
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.4]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

 

 

Similar Threads

  1. USPS First Class Intl Canada not working
    By Cadoo in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 2 Apr 2009, 08:18 AM
  2. shipping to Canada not working
    By CheapStairParts in forum General Questions
    Replies: 3
    Last Post: 5 Dec 2008, 07:32 AM
  3. USPS mod works but not for canada ?
    By snarkys in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 13 Oct 2007, 05:15 PM
  4. Error usps shipping to Canada
    By luckykat in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 11 Jul 2006, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •