Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2011
    Posts
    1
    Plugin Contributions
    0

    Default Cannot log in to admin with fresh install

    just downloaded current zen cart. install seemed to go well but when i try to log in, it says incorrect username/password combo.

    it recognizes me though, as when i selected new password it send me a new one. that did not work either.

    cant figure it out, i am tearing my hair out. i am not the most savvy when it comes to this kind of thing, so it would not suprise me if i missed some detail.

    i am running OS X 10.5.8

    thanks in advance for any help.

    wf
    Last edited by fuelnyc; 8 Jan 2011 at 02:19 AM.

  2. #2
    Join Date
    Oct 2006
    Posts
    625
    Plugin Contributions
    0

    Default Re: Cannot log in to admin with fresh install

    Try resetting your admin password by following the instructions in this FAQ and see if it works.

    You may also want to read this FAQ.

  3. #3
    Join Date
    Dec 2004
    Posts
    8
    Plugin Contributions
    0

    Default Re: Cannot log in to admin with fresh install

    Mac OS 10.6.8
    MAMP 2.01 Server
    Zencart 1.3.9

    Unable to login to Admin - error was indicating a Security issue on trying to login to Admin although the site was running fine..

    SOLVED: In the admin/includes/configure.php file, changed the following:
    FROM this
    define('HTTP_SERVER', 'http://127.0.0.1:8888');
    define('HTTPS_SERVER', 'https://127.0.0.1:8888');

    TO this
    define('HTTP_SERVER', 'http://localhost:8888');
    define('HTTPS_SERVER', 'https://localhost:8888');

  4. #4
    Join Date
    Nov 2011
    Posts
    1
    Plugin Contributions
    0

    Default Re: Cannot log in to admin with fresh install

    Hi, same problem. Going mad trying to fix it.

    Running MAMP on local Mac. Store works fine, when i try to log in to admin i just get returned to the log in screen. Have deleted cookies/cleared cache, tried in 3 browsers, same problem.

    Have done all the rename Admin folder stuff, is it a (lack of) SSL problem - as this is just a test site?

    Thanks.

  5. #5
    Join Date
    Aug 2009
    Posts
    18
    Plugin Contributions
    0

    Default Re: Cannot log in to admin with fresh install

    Quote Originally Posted by dr-uk View Post
    Running MAMP on local Mac. Store works fine, when i try to log in to admin i just get returned to the log in screen. Have deleted cookies/cleared cache, tried in 3 browsers, same problem.

    Have done all the rename Admin folder stuff, is it a (lack of) SSL problem - as this is just a test site?
    After considerable trial and error with .htaccess, my local MAMP install of site (downloaded copy from live site) is working with CEON URI working on store. The admin login is my only remaining problem. When logging in the ...login.php does not redirect to the ...index.php. I am able to login and then type in the ...index.php and access the admin home page, but I would like to fix this if possible. Any suggestions?

  6. #6
    Join Date
    Jan 2012
    Location
    Montreal
    Posts
    85
    Plugin Contributions
    0

    Default Re: Cannot log in to admin with fresh install

    Quote Originally Posted by tandbparties View Post
    After considerable trial and error with .htaccess, my local MAMP install of site (downloaded copy from live site) is working with CEON URI working on store. The admin login is my only remaining problem. When logging in the ...login.php does not redirect to the ...index.php. I am able to login and then type in the ...index.php and access the admin home page, but I would like to fix this if possible. Any suggestions?
    I'm actually having the same exact problem

  7. #7

    Default Re: Cannot log in to admin with fresh install

    I have some problem before read this post. Now, I can fix it...thanks. Its very usefull :)

 

 

Similar Threads

  1. Fresh install - won't display Admin
    By 4thwave in forum Upgrading from 1.3.x to 1.3.9
    Replies: 14
    Last Post: 3 Dec 2010, 11:15 PM
  2. Can't Login to Admin with Fresh Install
    By interactivewest in forum Installing on a Linux/Unix Server
    Replies: 15
    Last Post: 11 Sep 2009, 09:24 PM
  3. Fresh Install can't get to admin!?
    By ebaobao in forum Installing on a Linux/Unix Server
    Replies: 8
    Last Post: 11 Aug 2008, 04:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •