Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2010
    Posts
    13
    Plugin Contributions
    0

    Default Specials problem with attributes

    I am trying to have a st patrick's day special where all green shirts are 20% off March 10 through 17.

    I have "Price By Attributes" selected for the shirts that come in green, and "Apply Discounts Used by Product Special/Sale" set at YES for green shirts and NO for other colors.

    The special discount shows up in red text on the shirts' pages, but ALL shirts end up being the original price in the shopping cart.

    What can I look for?

    Link: http://www.therovinghouse.com/store/...&products_id=1
    Last edited by rovinghouse; 10 Mar 2011 at 07:13 PM. Reason: added a link

  2. #2
    Join Date
    Dec 2010
    Posts
    13
    Plugin Contributions
    0

    Default Re: Specials problem with attributes

    I ended up just making the price -$3.00 under the attributes controller but I really would like to have the flashy red text and "specials" appear instead.

  3. #3
    Join Date
    Sep 2010
    Posts
    5
    Plugin Contributions
    0

    Default Re: Specials problem with attributes

    I am having this problem currently. I cant see how to do it, did you manage to find a way?

    It feels like nobody knows the answer to this and in my opinion it's quite a valuable feature!

  4. #4
    Join Date
    Oct 2010
    Location
    Las Vegas, Nv
    Posts
    19
    Plugin Contributions
    0

    Default Re: Specials problem with attributes

    I second that... answer's anyone?

  5. #5

    Default Re: Specials problem with attributes

    i had the same problem
    to apply the special to only one attribute, I did this by clicking the
    default
    discounted
    and base price buttons in the attributes controller, then the special was applied and shown for that attribute only

    attached is a screen shot where 500ml is reduced from 20 to 15.50, and other items are not discounted, works in the shopping cart and item listing correctly.
    can be seen at http://primealternatives.com.au/cart...1l-5l-25l-p-96
    Attached Images Attached Images  

 

 

Similar Threads

  1. Specials and Attributes- not working
    By torican in forum Setting Up Specials and SaleMaker
    Replies: 4
    Last Post: 3 Sep 2007, 12:14 PM
  2. Does ANYONE know about applying specials to attributes???
    By gsdcypher in forum Setting Up Specials and SaleMaker
    Replies: 2
    Last Post: 24 Jun 2007, 06:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •