Your database appears to need patching to a higher level. See Tools->Server Information to review patch levels.
--- I find nothing to fix or even explain this error. There is little help when clicking to Tools->Server.

Can someone explain in plain English how to fix this? I have halted all uprades on client ZEN carts until this issue is resolved.