Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    Jun 2011
    Posts
    21
    Plugin Contributions
    0

    Default blank log in page for admin no log in for users

    Hi, i'm using v1,3,9h. i updated and uploaded the meta_tags.php file and suddenly i cant log in to the admin area (the log in page is blank) and when i try to log in as a customer i cant enter my email and password but it gives me a blank page. i looked at the error log and said this

    "[30-Jul-2011 04:21:35] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/fonsi/public_html/estampillascr.com/includes/languages/english/pure_blue_free/meta_tags.php:1) in /home/fonsi/public_html/estampillascr.com/includes/init_includes/init_templates.php on line 78"


    and when i go to the init_templates.php file to that line. it looks like this


    another log says this

    [30-Jul-2011 04:14:36] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/fonsi/public_html/estampillascr.com/includes/languages/english/pure_blue_free/meta_tags.php:1) in /home/fonsi/public_html/estampillascr.com/zc_admin/includes/init_includes/init_templates.php on line 28

    and it looks like this

    can somebody help me please?

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,488
    Plugin Contributions
    3

    Default Re: blank log in page for admin no log in for users

    First, replace the file you edited with an unedited copy. That should get you back to normal.

    It's most likely you made a mistake in editing some define in that file, or you edited it with something oher than a text editor. If you post the exact changes you were trying to make, we might spot something. Most commonly, Zenners try to ut text containing special characters (like apostrophes) in defines, and you can't do that without 'escaping' the character with a backslash:

    'Alfonso\'s Place'

    Also, please don't post the same question in multiple forums.

 

 

Similar Threads

  1. While in Admin - after editing any page - SAVE page blank
    By DanielInFresno in forum Setting Up Categories, Products, Attributes
    Replies: 8
    Last Post: 25 Dec 2010, 10:34 PM
  2. Admin/Tools/Admin settings gives a Blank Page
    By RobertG in forum Basic Configuration
    Replies: 3
    Last Post: 26 Feb 2010, 03:16 PM
  3. Blank Space & Admin Users
    By honrheart in forum General Questions
    Replies: 1
    Last Post: 20 Jul 2008, 09:18 PM
  4. blank admin page admin/index.php
    By stevejohnson in forum Installing on a Linux/Unix Server
    Replies: 2
    Last Post: 8 Jun 2006, 05:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •