Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2006
    Posts
    12
    Plugin Contributions
    0

    Default display problem in admin page!

    Would anybody know how to fix this...it appears question marks only on the configuration menu and its items pages in English language and other languages installed.


    Attached Images Attached Images  

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: display problem in admin page!

    What version do you have installed?

    If not the latest - 1.3.9h - get it and start off right
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Oct 2006
    Posts
    12
    Plugin Contributions
    0

    Default Re: display problem in admin page!

    I have the latest..I ve just installed it yesterday!!


    Quote Originally Posted by kobra View Post
    What version do you have installed?

    If not the latest - 1.3.9h - get it and start off right

 

 

Similar Threads

  1. v151 problem with Admin Display Product/Catalog Thumbnails
    By Kevin205 in forum General Questions
    Replies: 3
    Last Post: 26 Aug 2014, 05:03 PM
  2. my admin page is display "Index of /mystore/admin" but not admin
    By robert12 in forum Basic Configuration
    Replies: 6
    Last Post: 24 Feb 2012, 01:09 PM
  3. Admin - Display Problem
    By GSBennett1962 in forum Basic Configuration
    Replies: 7
    Last Post: 21 Aug 2011, 07:58 PM
  4. Admin Order Display Problem - page blank
    By sle39lvr in forum Basic Configuration
    Replies: 10
    Last Post: 21 Aug 2011, 05:53 AM
  5. admin display/layout problem: blank area below menu
    By podbear in forum General Questions
    Replies: 2
    Last Post: 25 Jan 2011, 05:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR