Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2006
    Posts
    12
    Plugin Contributions
    0

    Default display problem in admin page!

    Would anybody know how to fix this...it appears question marks only on the configuration menu and its items pages in English language and other languages installed.


    Attached Images Attached Images  

  2. #2
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: display problem in admin page!

    What version do you have installed?

    If not the latest - 1.3.9h - get it and start off right
    Zen-Venom Get Bitten
    Get Your Business Found

  3. #3
    Join Date
    Oct 2006
    Posts
    12
    Plugin Contributions
    0

    Default Re: display problem in admin page!

    I have the latest..I ve just installed it yesterday!!


    Quote Originally Posted by kobra View Post
    What version do you have installed?

    If not the latest - 1.3.9h - get it and start off right

 

 

Similar Threads

  1. Admin - Display Problem
    By GSBennett1962 in forum Basic Configuration
    Replies: 7
    Last Post: 21 Aug 2011, 07:58 PM
  2. Admin Order Display Problem - page blank
    By sle39lvr in forum Basic Configuration
    Replies: 10
    Last Post: 21 Aug 2011, 05:53 AM
  3. admin display/layout problem: blank area below menu
    By podbear in forum General Questions
    Replies: 2
    Last Post: 25 Jan 2011, 05:01 AM
  4. Admin Page Won't Display.
    By alias101 in forum Customization from the Admin
    Replies: 52
    Last Post: 19 Jun 2006, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •