Page 46 of 56 FirstFirst ... 364445464748 ... LastLast
Results 451 to 460 of 555
  1. #451
    Join Date
    Nov 2009
    Posts
    14
    Plugin Contributions
    0

    Default Re: The NEW Google Merchant Thread Version 1.12.0

    Quote Originally Posted by jon22 View Post
    Also when submitting to google they say error 0 of 5 products inserted when there are 76

    here is my feed file im working with http://www.discountemporiumltd.co.uk...roducts_en.xml

    God this is really frustrating- I've tried numerous fixes mentioned earlier in the thread but still no joy.

    Strange, since posting this thread couple mins ago 4 items have appeared in the feed?
    Turning on Enabling Advanced XML Sanitization
    sorted out my problem

  2. #452
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    4,799
    Plugin Contributions
    167

    Default Re: The NEW Google Merchant Thread Version 1.12.0

    As a reminder, rudeness on the Zen Cart forums will not be tolerated, and repeat offenders will be banned.
    That Software Guy, Plugin Moderator. Store: http://www.thatsoftwareguy.com/store/
    Contributions: Quantity Discounts, Better Together, SMS on Sale, Gift Wrap at Checkout, and more.

  3. #453
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    9,014
    Plugin Contributions
    31

    Default Re: The NEW Google Merchant Thread Version 1.12.0

    Probably time to post this since a few v1.5 questions have cropped up on this support thread in the last week or two..

    Just as a gentle reminder, THIS support thread is for Google Base (Froogle) Feeder - Versions: 1.12.0 - 1.12.5

    If you are using Zen Cart v1.5 you should be using Google Merchant Center Feeder - Version: 1.13.0. There is a different support thread for that version here: http://www.zen-cart.com/forum/showthread.php?p=1115710

    Carry on all..
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  4. #454
    Join Date
    May 2008
    Posts
    301
    Plugin Contributions
    0

    Default Re: The NEW Google Merchant Thread - Version 1.12.0

    Quote Originally Posted by new2u View Post
    Just saw this on my dashboard

    Items may soon fail to process due to missing Tax and Shipping or invalid Google Product Category values. View warnings under 'x of x items inserted'.

    Does the new version cover this?
    Saw this too. Now all products are being declined due to errors. Is anyone else experiencing this and how add the missing info google needs to get the feed back up and running?

    (version $Id: googlefroogle.php 57 2011-05-17 00:35:31Z numinix)

  5. #455
    Join Date
    Oct 2005
    Posts
    227
    Plugin Contributions
    0

    red flag Re: The NEW Google Merchant Thread - Version 1.12.0

    On the "Google Merchant Center Feeder Configuration"

    I have enabled Admin for "Display Tax" to true , in the Country its "US" , in the region as of now "CA", Tax rate is set to "0" , however the feed does not generate any tax information.

    Any tips ??

  6. #456
    Join Date
    May 2008
    Posts
    301
    Plugin Contributions
    0

    Default Re: The NEW Google Merchant Thread - Version 1.12.0

    Clicking "Shipping Country" in the configuration displays this error:

    Fatal error: Call to undefined function google_cfg_pull_down_country_list() in site//html/admin/configuration.php(192) : eval()'d code on line 1

  7. #457
    Join Date
    Jun 2008
    Posts
    232
    Plugin Contributions
    0

    Default Re: The NEW Google Merchant Thread - Version 1.12.0

    I had the same problem happen to me last week. What you need to do is go into your Google Merchant account and set up your shipping and tax from there. That is the easiest way to fix it rather than do it from the feed. The setting on your account will over ride all other info on your feed for tax and shipping.

    Once you have that set up, wait a day and then reload your feed. You should now see feed go online again.

    Hope that helps.

    Quote Originally Posted by pricediscrimination View Post
    Saw this too. Now all products are being declined due to errors. Is anyone else experiencing this and how add the missing info google needs to get the feed back up and running?

    (version $Id: googlefroogle.php 57 2011-05-17 00:35:31Z numinix)

  8. #458
    Join Date
    May 2008
    Posts
    301
    Plugin Contributions
    0

    Default Re: The NEW Google Merchant Thread - Version 1.12.0

    Quote Originally Posted by sunflowertami View Post
    I had the same problem happen to me last week. What you need to do is go into your Google Merchant account and set up your shipping and tax from there. That is the easiest way to fix it rather than do it from the feed. The setting on your account will over ride all other info on your feed for tax and shipping.

    Once you have that set up, wait a day and then reload your feed. You should now see feed go online again.

    Hope that helps.
    Thanks! I'm trying, but I keep getting an error when trying to select shipping country =/

  9. #459
    Join Date
    May 2008
    Posts
    301
    Plugin Contributions
    0

    Default Re: Google Merchant module Version 1.12.0 by Numinix

    Google is the worst. Now it is rejecting everything saying that category isn't defined. But then when adding a category it want's all kinds of other attributes! Went from having all products on google shopping then none. But other sites are still on there just fine, what gives?

  10. #460
    Join Date
    May 2008
    Posts
    301
    Plugin Contributions
    0

    Default Re: Google Merchant module Version 1.12.0 by Numinix

    Quote Originally Posted by pricediscrimination View Post
    Google is the worst. Now it is rejecting everything saying that category isn't defined. But then when adding a category it want's all kinds of other attributes! Went from having all products on google shopping then none. But other sites are still on there just fine, what gives?
    Well now I see I'm a bit behind on all the required attributes for categories. Thing is, it was working fine up until now without that. If you leave "Google Product Category Default" will it work without needing attributes?

    And...... in case I do try to set up attributes, the plugin doc says "Go to ADMIN->CATALOG->ATTRIBUTES CONTROLLER and assign the option to a product being sure to select display only" however, setting it to display only prevents items from being added to the cart and (as this thread mentions) you can't have the attribute you want to use set as display only.

 

 
Page 46 of 56 FirstFirst ... 364445464748 ... LastLast

Similar Threads

  1. v150 Numinix Fedex Module 1.30
    By Limitless in forum Addon Shipping Modules
    Replies: 2
    Last Post: 2 Oct 2012, 03:47 AM
  2. Numinix FedEx Module on 1.39 - Error in Processing Transaction
    By giantfan in forum Addon Shipping Modules
    Replies: 2
    Last Post: 5 Jun 2012, 09:56 PM
  3. NUMINIX FedEx Web Services Module Question - List Rates
    By janellez in forum Addon Shipping Modules
    Replies: 4
    Last Post: 23 Mar 2012, 09:18 PM
  4. Periship module from Numinix - Problem with recipient info
    By hockey2112 in forum Addon Shipping Modules
    Replies: 1
    Last Post: 12 Jan 2012, 11:25 PM
  5. FedEx module Numinix 1.4.5.2 getting started
    By FlawlessDzign in forum Addon Shipping Modules
    Replies: 10
    Last Post: 27 Mar 2011, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •