Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2007
    Posts
    76
    Plugin Contributions
    0

    Default tvzen_jellyfish template - images problem

    I am using the latest release of zen cart. I installed the tvzen_jellyfish template.

    Two small problems maybe an expert can tip me off the answer to please.

    http://www.hitechaquarium.com/

    The top header image is actually 920px × 150px but its not showing it all. Would someone know the exact file and location to change the dimensions to the above so I can see the entire image?

    One last image question please. Next to: welcome to hitechaquarium.com there is a small image which pretty much blocks the entire text area from being seen. Its the "welcome.jpg" image. Would someone know what file and location I can delete that image and gain back my width for the text?


    thanks so much for any assistance you can provide. have a nice day.

  2. #2
    Join Date
    May 2010
    Location
    WA State
    Posts
    1,675
    Plugin Contributions
    2

    Default Re: tvzen_jellyfish template - images problem

    In your stylesheet_tv.css these appear to be impacting your image header size:

    #menu_body, #navCatTabsWrapper {
    margin: auto;
    width: 830px;
    text-align: left;
    margin-bottom: 6px;

    #headerWrapper {
    margin: auto;
    width: 830px;
    font-size: 11px;
    color: #2E88B8;
    }

    #logoWrapper {
    height: 80px;
    margin: auto;
    width: 830px;
    }

    #mainWrapper {
    margin: 0 auto;
    width: 830px;
    text-align: left;
    }

    There are also some other widths of 830px that will need to be changed to 920px.

    And this is what is producing the image in your welcome area:

    #welcome {
    background:transparent url(../images/welcome.jpg) 0 0 no-repeat;
    height:128px;
    width: 530px;
    margin-bottom: 10px;
    }
    The best way to learn is to try stuff. But, back it up first.

  3. #3
    Join Date
    Mar 2007
    Posts
    76
    Plugin Contributions
    0

    Default Re: tvzen_jellyfish template - images problem

    wow, thank you so much. that worked perfectly.

    would you happen to know how to make the text push over to the whole width since i removed the welcome image now like on this page:
    http://www.hitechaquarium.com/index....page=page&id=1


    again, thank you so much. you made life alot easier for me.

  4. #4
    Join Date
    May 2010
    Location
    WA State
    Posts
    1,675
    Plugin Contributions
    2

    Default Re: tvzen_jellyfish template - images problem

    Quote Originally Posted by sammybotz View Post
    wow, thank you so much. that worked perfectly.

    would you happen to know how to make the text push over to the whole width since i removed the welcome image now like on this page:
    http://www.hitechaquarium.com/index....page=page&id=1
    You can probably do that by removing the #welcome completely. But, before removing it completely, try commenting it out for testing purposes. Like this:

    /* #welcome {
    height:128px;
    width: 530px;
    margin-bottom: 10px;
    } */
    The best way to learn is to try stuff. But, back it up first.

  5. #5
    Join Date
    Mar 2007
    Posts
    76
    Plugin Contributions
    0

    Default Re: tvzen_jellyfish template - images problem

    i did remove it before. i saw 2 more "welcome" area texts and commented them out and it worked fine.

    /* #welcome .pad {
    width: 345px;
    margin-left: 185px;
    }
    /* #welcome h2 {
    color:#EE3789;
    line-height:140%;
    font-weight: normal;


    thanks so much for your help. i really appreciate it.

 

 

Similar Threads

  1. Problem with Template - No images, wonky menu.
    By Barks in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 16 May 2011, 05:07 PM
  2. Strange Problem- Twist of Nature Template or Hosting Problem?
    By xanabobana in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 24 Dec 2010, 10:28 PM
  3. Additonal Images Not Showing - Template Problem
    By mo317 in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 3 Apr 2010, 04:25 AM
  4. Template Monster Template Installation Problem
    By Fredrick in forum Addon Templates
    Replies: 21
    Last Post: 23 Sep 2009, 08:15 AM
  5. Replies: 1
    Last Post: 29 Sep 2006, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •