Results 1 to 6 of 6

Hybrid View

  1. #1
    Join Date
    Sep 2011
    Location
    Toronto, Ontario, Canada
    Posts
    278
    Plugin Contributions
    0

    help question Language displays unrecognized number code

    Hi folks,

    I successfully installed a second language in my website, and it shows correctly, however, in admin, it only shows correctly in the first time when I added the product, if I visit the product again, the description shows like:

    xIJݣŒWC

    or

    &#3 8463;&#26 031;&#39039 ;

    Can this be fixed?

    Thanks.

  2. #2
    Join Date
    Sep 2011
    Location
    Toronto, Ontario, Canada
    Posts
    278
    Plugin Contributions
    0

    Default Why this language installation doesn't work?

    Hi folks,

    I installed simplified Chinese language in my site, it works fine; I want to also install a traditional Chinese language, I couldn't find a good one (tried some but failed), so I did some test: instead of inputting simplified Chinese, I inputted traditional Chinese in product description and you know what, it just displays fine.

    So I try to change the simplified Chinese folder into different name, meant to install a duplicated simplified Chinese package with different folder names, hoping the system will treat them as two different languages.

    I stuck at the first step: when I changed the folder name to tchinese (original it's schinese), and also change the setting in Admin, it couldn't find the folder and gives a yellow highlighted warning:
    MISSING LANGUAGE FILES OR DIRECTORIES ... Tchinese Chinese

    How can I trick the system to let it think the tchinese is a different language? is it possible?

    Thank you very much.

  3. #3
    Join Date
    Nov 2011
    Posts
    41
    Plugin Contributions
    0

    Default Re: Why this language installation doesn't work?

    did you upload Ttchinese to includes/languages ?

    login to ur ftp and go to includes/langauges
    inside you will see english ( folder ) and english.php
    you need to also have Tchinese( folder)
    and Tchinese.php

    then login to your admin

    localization/Languages press insert

    name tchinese or what u need to use)
    Code: ( code for T chinese for example EN)
    Image: icon.gif // this will display the languge icon same as england flag etc

    Directory: " you only need to type the folder name which is Tchineese" for example english

    sort order: 3

  4. #4
    Join Date
    Sep 2011
    Location
    Toronto, Ontario, Canada
    Posts
    278
    Plugin Contributions
    0

    red flag I installed language pack, why it doesn't show up?

    My site installed second language Chinese, in Admin I can see it, but in the website, there should appear two icons for the language selection on the right top of the page, why it is not there?

    Thank you.

  5. #5
    Join Date
    Sep 2011
    Location
    Toronto, Ontario, Canada
    Posts
    278
    Plugin Contributions
    0

    Default Re: I installed language pack, why it doesn't show up?

    Quote Originally Posted by mdivk View Post
    My site installed second language Chinese, in Admin I can see it, but in the website, there should appear two icons for the language selection on the right top of the page, why it is not there?

    Thank you.
    I believe the template has some problem, if I switch to the default template, I can see the other languages

  6. #6
    Join Date
    Nov 2011
    Posts
    41
    Plugin Contributions
    0

    Default Re: Language displays unrecognized number code

    you need to make it UTF-8

 

 

Similar Threads

  1. Why doesn't my site show up, even though I've already installed a template?
    By ktscootrpie in forum Installing on a Windows Server
    Replies: 1
    Last Post: 18 May 2011, 11:46 PM
  2. Installed the New Spanish pack
    By BigAl49 in forum Addon Language Packs
    Replies: 5
    Last Post: 14 Jun 2010, 01:56 AM
  3. Replies: 0
    Last Post: 27 Nov 2008, 06:36 PM
  4. Installed language pack - header not displaying well
    By Peace Freak in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 13 Sep 2006, 08:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •