Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2011
    Posts
    6
    Plugin Contributions
    0

    Default Templates Packages Compatibility With V. 1.5 ?

    I will be starting with a new install for V 1.5 and notice that most of the templates on the Templates Packages page indicate that they are compatible with V. 1.3.9 and older versions. Should I assume that they are compatible with V. 1.5, or do we need to wait for them to be reviewed for compatibility.

  2. #2
    Join Date
    Jul 2005
    Location
    Upstate NY
    Posts
    22,038
    Plugin Contributions
    25

    Default Re: Templates Packages Compatibility With V. 1.5

    You need to compare the files included in the template package with the changelog for v1.5. If there is no overlap, you should be fine. If any template package files have changed, you will need to merge them, or wait for the author to do it.

  3. #3
    Join Date
    Jan 2011
    Posts
    6
    Plugin Contributions
    0

    Default Re: Templates Packages Compatibility With V. 1.5

    Great answer Glenn. Thanks very much.

    If the template was not verified since the original 1.3.9 version, would it also need to be checked against the change logs for versions "a" to "h" to see if there are compatibility issues?

  4. #4
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,890
    Plugin Contributions
    45

    Default Re: Templates Packages Compatibility With V. 1.5

    Quote Originally Posted by cv733 View Post
    I will be starting with a new install for V 1.5 and notice that most of the templates on the Templates Packages page indicate that they are compatible with V. 1.3.9 and older versions. Should I assume that they are compatible with V. 1.5, or do we need to wait for them to be reviewed for compatibility.
    I updated all of our template packages to be compatible with v1.5.

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  5. #5
    Join Date
    May 2010
    Location
    WA State
    Posts
    1,692
    Plugin Contributions
    3

    Default Re: Templates Packages Compatibility With V. 1.5 ?

    I've tried a bunch of templates that aren't noted as compatible in my 1.50 install, and most work fine. A few little issues that need to be adjusted, but - so far - none have done any damage to the installation.
    The best way to learn is to try stuff. But, back it up first.

 

 

Similar Threads

  1. compatibility with firefox
    By MadPricerSales in forum Basic Configuration
    Replies: 1
    Last Post: 2 Jun 2008, 11:45 PM
  2. Zen Cart 1.3.7 templates compatibility
    By Sindre in forum General Questions
    Replies: 3
    Last Post: 10 Feb 2008, 04:04 PM
  3. Need Advice on shipping by weight with different sizes of packages
    By tracib in forum Built-in Shipping and Payment Modules
    Replies: 4
    Last Post: 24 Jan 2008, 04:57 AM
  4. Compatibility with MySQL 5.0.1.9
    By mdmerrell in forum Upgrading from 1.2 to 1.3.x
    Replies: 2
    Last Post: 6 Jun 2006, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR