Results 1 to 8 of 8
  1. #1
    Join Date
    Jan 2009
    Posts
    4
    Plugin Contributions
    0

    Default Website is blank page

    Upgraded form 1.3.9h to 1.5.0 and changed all the admin stuff and rechecked it. Everything seemed to go right but all I get is a blank page when I try to go to the website either from inside or outside the backend. I can get to the backend just fine. Any suggestions?

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,530
    Plugin Contributions
    3

    Default Re: Website is blank page


  3. #3
    Join Date
    Jan 2009
    Posts
    4
    Plugin Contributions
    0

    Default Re: Website is blank page

    Didn't help.

  4. #4
    Join Date
    Jan 2004
    Posts
    60,305
    Blog Entries
    4
    Plugin Contributions
    51

    Default Re: Website is blank page

    So, what's in the debug log files?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  5. #5
    Join Date
    Jan 2009
    Posts
    4
    Plugin Contributions
    0

    Default Re: Website is blank page

    I went back to 1.3.9 and will put 1.5.0 on my local server as I have a lot of MODs.

  6. #6
    Join Date
    Jan 2004
    Posts
    60,305
    Blog Entries
    4
    Plugin Contributions
    51

    Default Re: Website is blank page

    The upgrade instructions tell you to make a test site to test everything to be sure it's all working, before going to the live site anyway. That way your live site isn't down needlessly.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  7. #7
    Join Date
    Nov 2006
    Posts
    94
    Plugin Contributions
    0

    Default Re: Website is blank page

    All the magic lies in the cache directory, the debug files found there will point you right at whatever the problem is. Additional thought, if you can get to the admin, but no store, might be worth taking a peek at the includes/configure.php file.....ANYTHING wrong there will stop everything, cache file directory path, store URL, SSL issues, et.all.....

    I muddled thru getting this up, tested, and configured, and we are up and running on 1.5 with *every single mod we were using with 1.39h......*

    For me, once I backed up, and started paying more attention to what I was doing, things went fine. Having learned my lesson in upgrades past, I did choose to install full 1.5, get *that running as advertised* then started brining in mods......just seems easier than all the winmerging, and prob. a bit safer......and lastly, I do avoid mods that mess with core files....not that I don't use any, but am picky

    IMHO, the entire key to setting up a Zen-Cart store is first install/run it out of the box, then mod it......

    Good luck!
    Dave

  8. #8
    Join Date
    Nov 2007
    Location
    Upstate NY
    Posts
    230
    Plugin Contributions
    0

    Default Re: Website is blank page

    My test site was blank too. My template wasn't compatible.

 

 

Similar Threads

  1. blank website and admin
    By cathshandcrafts in forum General Questions
    Replies: 1
    Last Post: 20 Jan 2009, 01:41 AM
  2. help: blank website
    By layoyo in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 18 Nov 2008, 07:44 PM
  3. Help: Website went blank..
    By layoyo in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 17 Oct 2008, 06:22 PM
  4. Help! if i go to my website i get a blank page!
    By Marlake in forum Installing on a Linux/Unix Server
    Replies: 10
    Last Post: 16 Jul 2008, 10:11 PM
  5. Admin works fine but blank page for website
    By Lou in forum General Questions
    Replies: 4
    Last Post: 31 Jan 2008, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •