Results 1 to 10 of 12

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Posts
    31
    Plugin Contributions
    0

    Default Cannot upgrade for web host only have pop 5.2.6?

    I have problem in upgrading for my web host only providing php 5.2.6. Anyway to get around this debacle instead of changing host? I am in Australia, any good/reliable web host recommends?

    Hon
    [FONT="Comic Sans MS"]Hon San[/FONT]

  2. #2
    Join Date
    Apr 2006
    Location
    London, UK
    Posts
    10,655
    Plugin Contributions
    25

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    You could ask your host whether they could move your account to a server running a more up-to-date version of PHP. Some hosts setup each new server with the latest version, but are slow to upgrade existing servers in case it causes problems for the sites already there.

    But if they're still running 5.2.6 on all their servers, then you should look for a better host.
    See and test drive Zen Cart's free templates at zencarttemplates.info

    Kuroi Web Design and Development | Twitter

    (Questions answered in the forum only - so that any forum member can benefit - not by personal message)

  3. #3
    Join Date
    Mar 2008
    Posts
    31
    Plugin Contributions
    0

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    Thanks a lot. They do have a server with newer version but I need to sign up to that plan and start from scratch.

    Maybe time to shop for new host!
    [FONT="Comic Sans MS"]Hon San[/FONT]

  4. #4
    Join Date
    Jun 2003
    Posts
    33,823
    Plugin Contributions
    0

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    Why do you think that your php version is not adequate?
    Please do not PM for support issues: a private solution doesn't benefit the community.

    Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.

  5. #5
    Join Date
    Mar 2008
    Posts
    31
    Plugin Contributions
    0

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    The Zen Cart V1.5 install requires php version 5.3.x to run. I don't think the version 5.2.6 is inadequate, maybe the develop team of Zen Cart thinks so...
    [FONT="Comic Sans MS"]Hon San[/FONT]

  6. #6
    Join Date
    Jul 2005
    Location
    Upstate NY
    Posts
    21,991
    Plugin Contributions
    25

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    Per a recent post by DrByte, v1.5 requires only PHP v5.2.14 or better. They can recommend something newer, though.

  7. #7
    Join Date
    May 2010
    Location
    WA State
    Posts
    1,666
    Plugin Contributions
    1

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    Quote Originally Posted by Honsan View Post
    Thanks a lot. They do have a server with newer version but I need to sign up to that plan and start from scratch.

    Maybe time to shop for new host!
    If your host is making you sign of for a different plan just to get a more recent version of PHP, the least they could do is move the site for you.
    The best way to learn is to try stuff. But, back it up first.

  8. #8
    Join Date
    Mar 2008
    Posts
    31
    Plugin Contributions
    0

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    Thanks RescoCCC, I'll try to contact them to see what happens. My host server version is php 5.2.6 and minimum version requirement is 5.2.17.
    [FONT="Comic Sans MS"]Hon San[/FONT]

  9. #9
    Join Date
    Nov 2011
    Posts
    34
    Plugin Contributions
    1

    Default Re: Cannot upgrade for web host only have pop 5.2.6?

    I agree i would like to upgrade from zen cart 1.3 to 1.5 but many hosting provider would find it dificult to upgrade their php version, this is what i got from uk2:

    "I am sorry but we do not have any reseller servers with PHP greater then 5.2.6. We have tried to upgrade but it causes problems with other software on the server. It is something we keep looking into.

    Regards,

    ***** ******
    Technical Support
    UK-2 Ltd"

 

 

Similar Threads

  1. Upgrade first or change host first?
    By musicfreer in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 22 Aug 2010, 08:46 PM
  2. Host upgraded PHP to v5 (was 4) & I can't access Admin. Do I need to upgrade?
    By thebeveragegourmet in forum Upgrading from 1.3.x to 1.3.9
    Replies: 10
    Last Post: 3 Jul 2008, 07:55 AM
  3. Upgrade using host script
    By TyrellCorp in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 27 May 2008, 09:35 PM
  4. Replies: 8
    Last Post: 23 Jul 2007, 07:41 PM
  5. Please help with upgrade and host change
    By TDman in forum Upgrading from 1.2 to 1.3.x
    Replies: 1
    Last Post: 8 Dec 2006, 07:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •