Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Dec 2011
    Posts
    10
    Plugin Contributions
    0

    Default cannot upgrade databse from 1.39h to 1.5

    Hello all,

    I'm in the process of upgrading my cart from 1.39h to 1.5 however when trying to log into the admin I get the following message:

    database upgrade required. please run the 1.3.9-to-1.5.0 upgrade via zc_install

    The database was successfully updated (twice), cache/cookies were cleared, the front end loads ok, but cannot log into the admin due to the above error. Can anyone help? Thanks.

  2. #2
    Join Date
    Jan 2004
    Posts
    63,362
    Blog Entries
    5
    Plugin Contributions
    181

    Default Re: cannot upgrade databse from 1.39h to 1.5

    Sounds like you've got your admin configure.php file pointing to the wrong database. It needs to have the same database settings as your non-admin configure.php file does.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  3. #3
    Join Date
    Dec 2011
    Posts
    10
    Plugin Contributions
    0

    Default Re: cannot upgrade databse from 1.39h to 1.5

    Problem solved, thank you.

 

 

Similar Threads

  1. The dreaded password databse upgrade problem following a hack!
    By joricarmo in forum Upgrading from 1.3.x to 1.5.x
    Replies: 1
    Last Post: 7 Jan 2016, 07:07 PM
  2. v151 Plugins not auto-loading in Admin (Upgrade from 1.39h)
    By kamion in forum Upgrading from 1.3.x to 1.5.x
    Replies: 1
    Last Post: 20 Mar 2014, 11:29 AM
  3. after upgrade from 1.38a to 1.39h,cannot register
    By win8win in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 4 Jan 2013, 09:37 PM
  4. after upgrade from 1.38a to 1.39h,cannot register
    By win8win in forum General Questions
    Replies: 1
    Last Post: 4 Jan 2013, 03:53 PM
  5. 1.39h Upgrade Question....
    By joyjoy in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 15 Nov 2010, 05:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR