Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2009
    Posts
    101
    Plugin Contributions
    0

    Default USPS Shipping Module showing Yellow button

    I need to use the USPS shipping module with Zen-Cart 1.3.9h. Have it installed and got the USPS Webtools ID. However, the USPS button under shipping module shows yellow and not green. And of course doesn't show up under shipping estimation.. What am I missing?
    Thank you and happy new year to all.
    Yolanda

  2. #2
    Join Date
    Jul 2009
    Posts
    101
    Plugin Contributions
    0

    Default Re: USPS Shipping Module showing Yellow button

    It's working now for some reason. I checked out some more threads here and there was a thing about not setting a zone in the USPS shipping module. I had one so I set this to none and it seems to be okay. Button is green and the estimator is working.

    Yolanda

 

 

Similar Threads

  1. USPS module not showing up
    By peedeefish in forum Built-in Shipping and Payment Modules
    Replies: 1
    Last Post: 10 Jan 2011, 05:42 PM
  2. usps module not showing as option
    By sports guy in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 20 Sep 2010, 04:53 PM
  3. usps shows yellow status, not working
    By Ragenther in forum Built-in Shipping and Payment Modules
    Replies: 8
    Last Post: 22 Jan 2009, 03:09 PM
  4. Need to remove yellow Express Checkout button!
    By kbalona in forum PayPal Express Checkout support
    Replies: 50
    Last Post: 6 Oct 2007, 07:48 AM
  5. USPS Yellow Status Icon When select shipping zone.
    By tonyinabox in forum Addon Shipping Modules
    Replies: 5
    Last Post: 15 Feb 2007, 01:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •