Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2011
    Posts
    18
    Plugin Contributions
    0

    Default Every item loaded still showing as 'New' 6 months later?

    Hi There,

    I've had a dig around the forums and no-one else seems to be reporting this problem, so I assume I'm missing something simple.

    I've noticed ever since I first set up my shop that nothing ever seems to drop off the list of products show in the new items sidebar etc.

    How do I fix this?

    Mitch.

  2. #2
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,833
    Plugin Contributions
    6

    Default Re: Every item loaded still showing as 'New' 6 months later?

    Peek in the Configuration ... Maximum Values ... and define your New Products on the:
    New Product Listing - Limited to ...
    Limit the New Product Listing to
    0= All Products
    1= Current Month
    7= 7 Days
    14= 14 Days
    30= 30 Days
    60= 60 Days
    90= 90 Days
    120= 120 Days
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  3. #3
    Join Date
    Jan 2004
    Posts
    60,545
    Blog Entries
    4
    Plugin Contributions
    145

    Default Re: Every item loaded still showing as 'New' 6 months later?

    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  4. #4
    Join Date
    Apr 2011
    Posts
    18
    Plugin Contributions
    0

    Default Re: Every item loaded still showing as 'New' 6 months later?

    Ah!

    Simple as I hoped/feared - thank you all!

    Regards,

    Mitch.

  5. #5
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,833
    Plugin Contributions
    6

    Default Re: Every item loaded still showing as 'New' 6 months later?

    Thanks for the update that this worked for you ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

 

 

Similar Threads

  1. Add item box not showing at end of products
    By luvvvvvit in forum Basic Configuration
    Replies: 5
    Last Post: 8 Oct 2010, 02:58 PM
  2. Loaded Images not showing
    By Beau91324 in forum General Questions
    Replies: 1
    Last Post: 14 Aug 2010, 12:50 AM
  3. New Products For August - Showing all months
    By imfsub12 in forum General Questions
    Replies: 7
    Last Post: 4 Aug 2009, 03:56 PM
  4. Help Please - item showing up twice
    By confused_aswell in forum General Questions
    Replies: 5
    Last Post: 18 Nov 2008, 12:59 PM
  5. Per item shipping - Enabled and not showing
    By arielon in forum Built-in Shipping and Payment Modules
    Replies: 13
    Last Post: 22 Oct 2008, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •