Results 1 to 5 of 5
  1. #1

    Default Quick question before upgrading to 1.5

    Just a quick question. I use Paypal express for my payments gateway. I saw in the update list for 1.5 that SSL is required for payment gateways. I do not currently have SSL (running 1.3.9h). Will Paypay Express still work, or will I need to get SSL for my site?

    Thanks,
    Will

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    20,297
    Plugin Contributions
    3

    Default Re: Quick question before upgrading to 1.5

    Far as I know, you can use Paypal Express without SSL, but you should have a security certificate anyway. They're cheap (at least here in the US) and many visitors won't create an account on your site without seeing the 'padlock'.

  3. #3

    Default Re: Quick question before upgrading to 1.5

    K, thank you. I know they're cheap. It's just my domain is an addon, and doesnt play nicely with SSL since it doesnt have a dedicated IP

  4. #4
    Join Date
    May 2010
    Location
    WA State
    Posts
    1,692
    Plugin Contributions
    3

    Default Re: Quick question before upgrading to 1.5

    PayPal Express isn't actually a payment gateway since the transaction is processed on their site rather than through your site.

    Does your host have a shared cert you can use? That would work with an add-on domain without a dedicated IP address.
    The best way to learn is to try stuff. But, back it up first.

  5. #5
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    10,036
    Plugin Contributions
    33

    Default Re: Quick question before upgrading to 1.5

    Quote Originally Posted by cheaperbyfar View Post
    K, thank you. I know they're cheap. It's just my domain is an addon, and doesnt play nicely with SSL since it doesnt have a dedicated IP
    and your host can probably still offer SSL options for you.. Sites on shared hosting solutions can get an SSL certificate.. Contact your host to inquire..
    My Site - Zen Cart & WordPress integration specialist
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

 

 

Similar Threads

  1. v151 Finding what files are changed before upgrading (on a Mac)
    By Peace Freak in forum Upgrading from 1.3.x to 1.5.x
    Replies: 3
    Last Post: 12 Oct 2014, 01:44 PM
  2. Upgrading to new version, quick question for the pros...
    By joyjoy in forum Upgrading from 1.3.x to 1.3.9
    Replies: 4
    Last Post: 15 Oct 2010, 10:10 AM
  3. Before upgrading... what about my template? I didn't use overrides
    By commdiver in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 21 May 2010, 04:23 PM
  4. before upgrading I have a problem
    By touchclothing in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 25 May 2008, 12:20 AM
  5. Quick question before upgrading
    By icklebits in forum Upgrading from 1.3.x to 1.3.9
    Replies: 19
    Last Post: 9 Feb 2007, 05:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR