Results 1 to 7 of 7
  1. #1

    Default Upgrading problem language/add-on

    Hi

    I am using zen 1.3.9h with French language, i don't find a French language pack for zen 1.5, i also use the Caixa payment module which is very old (2007 - nothing newer)

    http://www.zen-cart.com/index.php?ma...roducts_id=293

    I already have problem with this module on 1.3.9h but i am pretty sure it won't work at all with 1.5....

    What can I do about those problems?

    Also is is worth upgrading now or better to wait for Zen 2.0?

    Thanks

    L.

  2. #2
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    8,931
    Plugin Contributions
    31

    Default Re: Upgrading problem language/add-on

    If it's important for your business, you can:
    A.) do the work yourself
    B.) wait to see if someone else contributes the updates you need
    C.) invest in paying a developer to make the changes for you..
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  3. #3

    Default Re: Upgrading problem language/add-on

    It is kind of important as without the language pack and payment module I don't have a store...

    But as I read Zen 2.0 will be a totally new store, totally new upgrade of everything, I wonder if it is worth rushing to upgrade from 1.3.9h which imply paying someone to upgrade payment module + translation and then do this again for Zen 2.0...

    If i have to wait until someone contributes to upgrade, i surely better wait for Zen 2...

  4. #4
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    8,931
    Plugin Contributions
    31

    Default Re: Upgrading problem language/add-on

    Seems like Zen 2.0 is still a fair ways off. Just my opinion of couse.. It's entirely possible that I am wrong.. You'll have to decide what works for you..
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  5. #5
    Join Date
    Jan 2004
    Posts
    60,419
    Blog Entries
    4
    Plugin Contributions
    144

    Default Re: Upgrading problem language/add-on

    Definitely better to upgrade now.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  6. #6
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    8,931
    Plugin Contributions
    31

    Default Re: Upgrading problem language/add-on

    Quote Originally Posted by DrByte View Post
    Definitely better to upgrade now.
    That was my gut feeling.. thanks for confirming it..
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  7. #7
    Join Date
    Jul 2005
    Location
    Upstate NY
    Posts
    22,013
    Plugin Contributions
    25

    Default Re: Upgrading problem language/add-on

    For the language pack, I don't think so much has changed that it would be difficult to update it yourself, if you speak French. Install a test v1.5.0 site and put the French pack on it to see how much breaks. You can compare the English language files for v1.3.9h and v1.5.0 with Winmerge to see what differences there are in those; this will give you a good idea of how big the job is.

    The payment module will have to be upgraded by a professional, whether you hire them or they contribute their time. Sensitive code like this must absolutely be done right.

 

 

Similar Threads

  1. Upgrading to 1.3.9h problem
    By shqipo in forum Upgrading from 1.3.x to 1.3.9
    Replies: 7
    Last Post: 27 Jan 2012, 06:51 PM
  2. Replies: 3
    Last Post: 19 Jun 2008, 12:44 AM
  3. Language packs and upgrading to 1.3.7?
    By borkybrown in forum Upgrading from 1.2 to 1.3.x
    Replies: 2
    Last Post: 27 Jun 2007, 09:20 AM
  4. Upgrading Portuguese Language pack for new Zen help...
    By dandownunder in forum Addon Language Packs
    Replies: 4
    Last Post: 5 Dec 2006, 10:59 PM
  5. upgrading from 1.26 to 1.3.0.2 problem
    By Zapisto in forum Upgrading from 1.2 to 1.3.x
    Replies: 7
    Last Post: 23 Jul 2006, 05:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •