Thread: All Gone :(

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37
  1. #11
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    9,019
    Plugin Contributions
    31

    Default Re: All Gone :(

    Quote Originally Posted by valsurfer101 View Post
    fyi
    im sure weve meet.

    Im in reseda too
    off of tampa and Roscoe

    plus im always at car shows
    Hey neighbor and fellow 'Stang Banger!! **waves** My baby nicknamed "Black Beauty" won 1st place in her class at the Queen Mary show earlier this year.. (still shocked about that!!)

    Will you be at the Simi Valley show?? We usually hang with the guys from Extreme Automotive when we go to that show..
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  2. #12
    Join Date
    Feb 2012
    Posts
    67
    Plugin Contributions
    0

    Default help, Main Page Loads But nothing else Does

    .

    Please help me, My main page loads but none of the others are


    I just did an upgrade from 1.3.9 to 1.5
    I used the official upgrade procedure
    I wasnt the original installer of old site and im learning zen because the other guy left the company.

    my template is from template monster
    I use dreamhost


    Thanks so much.

    Heres the site : w w w . M u s c l e M o t o r s . c o m

    thanks again!!!!

  3. #13
    Join Date
    Sep 2005
    Location
    Waikato, New Zealand
    Posts
    1,512
    Plugin Contributions
    3

    Default Re: All Gone :(

    You have a url rewriter, turn it off if possible

    I am guessing that when you upgraded you didn't reinstall the rewriter, I think othersa here can give you help on configuring it, I have never used one
    Webzings Design
    The last couple of Zen-Cart sites we have worked on, Darncat Designs, Nags to Riches, Magic Brow Bands.

  4. #14
    Join Date
    Feb 2012
    Posts
    67
    Plugin Contributions
    0

    Default Re: All Gone :(

    Okay thanks, but I dont have a clue what to do to fix it or what to do does anyone know?

  5. #15
    Join Date
    Sep 2005
    Location
    Waikato, New Zealand
    Posts
    1,512
    Plugin Contributions
    3

    Default Re: All Gone :(

    Hi Val

    I know very little about the URL-rewriting add-ons, but from what i understand one of them isn't compatible and i am not sure about the other.

    There may be an admin switch to turn it off, or the admin side may be incompatible with 1.5

    While you wait for someone knowlegeable, (Divavocals who you where chatting with a few posts back knows a bit the state of the rewrite mods i think), There may be an answer in one of these threads, go to the last post and work back

    This is SSU
    http://www.zen-cart.com/forum/showthread.php?t=86353


    -------------------- Actually

    Do you have a back-up of your old site?

    is there a difference between the backed up .htaccess file in the root and the current one?
    Last edited by nigelt74; 21 Feb 2012 at 07:12 AM.
    Webzings Design
    The last couple of Zen-Cart sites we have worked on, Darncat Designs, Nags to Riches, Magic Brow Bands.

  6. #16
    Join Date
    Feb 2012
    Posts
    67
    Plugin Contributions
    0

    Default Re: All Gone :(

    Okay thanks So I checked the Htaccess files and there was ntohing for both.
    I also Checked out the Link you sent me as well
    and I do remember transferring a ton of SEO files over when doing the comparison.

    What is this SEO? Whats the point of it?
    How do I uninstall it?
    or Reinstall it?

    I actually lost all my mods like Ez Populate after the install. But those can be installed easily.

    I just need help with the SEO thing. I tan a search and noticed its mentioned in alot of my php files.
    Like this is in my categories.php // Ultimate SEO URLs v2.100
    // If the action will affect the cache entries
    if (preg_match("/(insert|update|setflag)/i", $action)) {
    include_once(DIR_WS_INCLUDES . 'reset_seo_cache.php');
    }



    theres actually even an seo.php

    thanks again in advance
    Last edited by valsurfer101; 21 Feb 2012 at 04:36 PM.

  7. #17
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    9,019
    Plugin Contributions
    31

    Default Re: All Gone :(

    BTW, I do hope you are not making these changes on the LIVE SITE???

    Please do not take what I say personally, I am trying to HELP here so I am making observatiosn based on my experiences and your postings.. I think you are truly a little over your head with this upgrade. I get the feeling that you are an HTML guy who got given this task by a boss who thinks that building HTML sites is the SAME THING as building a site with PHP and dynamic content..

    Now all this said, I am NOT saying that you can't get up to speed, but if you have an aggressive timeframe for doing this upgrade, then you may not have enough time to get over your learning curve in a timely manner to get up to speed with what is required to manage this upgrade..

    My advice is very simple.. ROLL BACK to v1.3.9.. I would not upgrade to v1.5 until all of your mods have been updated, and you are more up to speed with Zen Cart.. Is there a reason why you think you HAVE to upgrade RIGHT NOW????

    Now that said, let me address some specific points in your post..

    ===================================
    Quote Originally Posted by valsurfer101 View Post
    Okay thanks So I checked the Htaccess files and there was ntohing for both.
    I also Checked out the Link you sent me as well
    and I do remember transferring a ton of SEO files over when doing the comparison.

    What is this SEO? Whats the point of it?
    How do I uninstall it?
    or Reinstall it?
    If you do not know the answer to this, then you need to STOP what you are doing and consider your ONLY 2 options (IMHO) at this point.

    1. Hire someone who is familiar with Zen Cart and SEO mods to help you with this migration. If you really want to learn this, they can help educate you while doing the heavy lifting..
    2. Postpone your upgrade until you get yourself up to speed and are able to answer your own questions.. You are going to have to roll up your sleeves a little if you want to take this upgrade on.. there is PLENTY of information on this forum and Google that will get you up to speed with all the pros/cons and divergent opinions about the value of SEO mods, which ones are the best ones to use with Zen Cart, and what is required to remove one and the effect of this..


    Quote Originally Posted by valsurfer101 View Post
    I actually lost all my mods like Ez Populate after the install. But those can be installed easily.
    Nope not true.. Not all mods have been updated yet to be v1.5 compatible.. v1.3.9 versions will likely NOT work for MOST mods..

    Quote Originally Posted by valsurfer101 View Post
    I just need help with the SEO thing. I tan a search and noticed its mentioned in alot of my php files.
    Like this is in my categories.php // Ultimate SEO URLs v2.100
    // If the action will affect the cache entries
    if (preg_match("/(insert|update|setflag)/i", $action)) {
    include_once(DIR_WS_INCLUDES . 'reset_seo_cache.php');
    }



    theres actually even an seo.php

    thanks again in advance
    Again, my advice is to spend a little time doing some research on this forum.. A good place to start would be with the support thread for the SEO mod you are using.
    Last edited by DivaVocals; 21 Feb 2012 at 05:02 PM.
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  8. #18
    Join Date
    Feb 2012
    Posts
    67
    Plugin Contributions
    0

    Default Re: All Gone :(

    Nope im just an ambitous kid and my boss is dope he knows im learning this and is cool with it. I got it figured out. The only reason I posted here was if someone already knew. Im gonna be honest I barely know anything about php and zencart or even html but im ambitious and willing to learn. ANyways I got it to work. It was super easy.

  9. #19
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    9,019
    Plugin Contributions
    31

    Default Re: All Gone :(

    Quote Originally Posted by valsurfer101 View Post
    Nope im just an ambitous kid and my boss is dope he knows im learning this and is cool with it. I got it figured out. The only reason I posted here was if someone already knew. Im gonna be honest I barely know anything about php and zencart or even html but im ambitious and willing to learn. ANyways I got it to work. It was super easy.
    I'm sure it was, but do you KNOW/UNDERSTAND the effect of turning off your URL re-writer??? Because if you did not properly setup your re-directs for the old URLs, you could do some serious harm to your sites rankings..

    and again I REALLY hope you are not making these changes on your LIVE website.. Because if you are, this a BAD practice to get into the habit of..
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  10. #20
    Join Date
    Feb 2012
    Posts
    67
    Plugin Contributions
    0

    Default Re: All Gone :(

    Nope definetly not on a live page.
    I don't know the cons of removing the seo.

    However I due know that the main page is loading way to slow
    I've had no luck trouble shooting it yet.
    Can't figure out why nothing is weird in debug cache
    M u s c l e m o t o r s . c o m

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •