Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2009
    Posts
    22
    Plugin Contributions
    0

    Default Customer not recieving Welcome Email

    Hi,

    2 points.

    1:
    I recieve the copy of the Welcome Email when a customer signs up but on a test run the customer does not recieve their welcome email. Basically signed up myself and tried it out.

    2:
    Also when sending an email to customer from send email tab the email arrives to customer but I do not recieve a copy of it.

    further background info:
    Now sending emails to customers from send email works. Also contact us form email works as I have recieved emails sent that way. Also getting a copy of the welcome email works as I recieve one every time a customer signs up.

    For point 1 the customer does not recieve their email. Have checked customer email and it is fine, but for some reason customer does not recieve welcome email.

    For point 2 have already set recieve copy of emails to 1 (true) and input the correct email address and format in the Config>email options that it should send copy to but still no go.

    Any help would be appreciated.
    http://www.princesscarebeauty.com
    sales AT princesscarebeauty DOT com

  2. #2
    Join Date
    Feb 2009
    Posts
    22
    Plugin Contributions
    0

    Default Re: Customer not recieving Welcome Email

    Hi Again,

    I know its not an easy one. Its got me stumped too.

    I recieve copy of welcome email but customer does not.

    When I send email on the send email tab in admin customer recieves email but I do not recieve a copy even though I've made sure status is set to 1(true) and also my email address is correct and in the same format.

    hmmmmm!
    http://www.princesscarebeauty.com
    sales AT princesscarebeauty DOT com

  3. #3
    Join Date
    Feb 2009
    Posts
    22
    Plugin Contributions
    0

    Default Re: Customer not recieving Welcome Email

    Update!

    I just recieved the welcome email to a customer account I set up. The first point is resolved, it just took a long time to get here - around 24 hours.

    2 point still no resolution, for some reason I do not recieve any copies of the emails i send to customer through the 'Send Email' tab in Admin. I've set the send copy to 1(true) and the email and format is correct.
    http://www.princesscarebeauty.com
    sales AT princesscarebeauty DOT com

  4. #4

    Default Re: Customer not recieving Welcome Email

    for question one
    the right setting :
    1:at the backend ,Configuration-E-Mail Options-E-Mail Transport Method , set it's value to PHP;
    2:Send E-Mails,set it's value to true;

    if your host donot support sending email by php,try the next one;

    1:at the backend ,Configuration-E-Mail Options-E-Mail Transport Method SMTPAUTH.
    2:Send E-Mails,set it's value to true;
    3:apply a yahoo.com's email.
    4:
    SMTP Email Account Mailbox: xxxx###################### (your yahoo.com's email name)
    SMTP Email Account Password ********
    SMTP Email Mail Host smtp.mail.yahoo.com
    SMTP Email Mail Server Port 25

    for question two
    1:Configuration-E-Mail Options set all email addresses to your email address
    2:check email not only in your inbox,but also in your junk/spam email;

  5. #5
    Join Date
    Jan 2004
    Posts
    60,424
    Blog Entries
    4
    Plugin Contributions
    144

    Default Re: Customer not recieving Welcome Email

    No, there is no built-in feature for the Admin send-mail-to-customer screen to send copies to you too.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



 

 

Similar Threads

  1. Not recieving payment for Downloaded products
    By ChromationSystems in forum General Questions
    Replies: 4
    Last Post: 23 Feb 2010, 01:55 AM
  2. Not recieving CC middle numbers
    By Asdesign in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 21 Oct 2009, 03:46 PM
  3. Customer not recieving gv email, but all other emails
    By dwessell in forum Discounts/Coupons, Gift Certificates, Newsletters, Ads
    Replies: 8
    Last Post: 9 Dec 2008, 08:41 PM
  4. random recieving order confirmation
    By boydiz in forum General Questions
    Replies: 0
    Last Post: 25 Sep 2007, 12:27 AM
  5. Recieving error after restore
    By jchaters in forum Installing on a Linux/Unix Server
    Replies: 3
    Last Post: 10 Aug 2006, 05:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •