Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2012
    Posts
    1
    Plugin Contributions
    0

    Default Template install issues

    I have installed zc 1.5 manually on my site. I can make changes/mods to it. I bought a storefront template that I would like to use to make my mods easier. I have followed the template but it seems as though I am doing something wrong. I can get the new template to show up in the template selector drop down menu to change it...... Any help?

    I uploaded the zip file and then extracted it into a CUSTOM folder in includes/templates..... it is right in between classic and default now. What am I not doing right?

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,476
    Plugin Contributions
    3

    Default Re: Template install######## issues

    Quote Originally Posted by jimylegg1 View Post
    I can get the new template to show up in the template selector drop down menu to change it...... Any help?
    Does that mean 'can't' ? If so, you probably extracted the template files to the wrong place. Check the includes/templates/YOUR_NEW_TEMPLATE_NAME folder to see if there is a template_info.php file.

 

 

Similar Threads

  1. A few issues with new install
    By stlnyc in forum Installing on a Windows Server
    Replies: 8
    Last Post: 16 Mar 2009, 10:15 PM
  2. Install Issues
    By hduk in forum Installing on a Linux/Unix Server
    Replies: 4
    Last Post: 8 Jan 2008, 08:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •