Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46
  1. #1
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default USPS module suddenly not giving quotes?

    I am using v1.5. Everything was working well earlier this week. Now it does not return a USPS quote to my site. It returns UPS quotes fine. I turned on debug-screen and got:

    View Source:
    Server: production Weight = 0.6125 Pounds: 0 Ounces: 9.8 ZipOrigination: 53045 ZipDestination: 24503-2433 Tare Rates - Small/Medium: 0:0.3 Large: 10:0 RESPONSE FROM USPS:
    There is nothing after that.

    The only change I made recently was to install a new version of USPS.com Click n ship Autofill button.

    Any Ideas?
    Steve Pembleton
    www.cheapjumprings.com

  2. #2
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,204
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    Could you go to the Tools ... Developers Tool Kit ... and in the the bottom input box enter:
    usps.php

    and see what comes up?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  3. #3
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default Re: USPS Web Tools Price Change Updates 2012

    I am running v.1.5. USPS was working fine yesterday. Today I do not get any USPS rates. UPS is fine. I put it on debug-screen and got:

    View Source:
    Server: production Weight = 0.6125 Pounds: 0 Ounces: 9.8 ZipOrigination: 53045 ZipDestination: 53045 Tare Rates - Small/Medium: 0:0.3 Large: 10:0 RESPONSE FROM USPS
    :

    at the top of the screen - nothing else

    The only change I made recently was to update my usps.com click n ship autofill mod

    Any ideas?
    Steve Pembleton
    www.cheapjumprings.com

  4. #4
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,204
    Plugin Contributions
    6

    Default Re: USPS Web Tools Price Change Updates 2012

    Could you please make sure you are running the current USPS January 22, 2012 version:
    http://www.zen-cart.com/forum/showthread.php?t=191406
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  5. #5
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default Re: USPS Web Tools Price Change Updates 2012

    I am. In fact I just removed and reinstalled it from your post.
    Steve Pembleton
    www.cheapjumprings.com

  6. #6
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default Re: USPS Web Tools Price Change Updates 2012

    I also removed it and reinstalled it after updating the files
    Steve Pembleton
    www.cheapjumprings.com

  7. #7
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,204
    Plugin Contributions
    6

    Default Re: USPS Web Tools Price Change Updates 2012

    Could you, for giggles and grins, go to the Tools ... Developers Tool Kit ... and in the bottom input box enter:
    usps.php

    and select Catalog ... then click SEARCH ...

    what comes up?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  8. #8
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    /home/content/82/2280882/html/includes/languages/english/modules/shipping/usps.php

    Line #6 : * @version $Id: usps.php 18348F 2012-01-22 01:22:00Z ajeh $

    /home/content/82/2280882/html/includes/modules/shipping/usps.php

    Line #9 : * @version $Id: usps.php 18348F 2012-01-22 01:22:00Z ajeh $

    Match Lines found: 2
    Steve Pembleton
    www.cheapjumprings.com

  9. #9
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    Everything is working fine this morning. I did not make any changes. Maybe USPS was having a problem.

    Anyway, thanks for your help, as always.
    Steve Pembleton
    www.cheapjumprings.com

  10. #10
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,204
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    Thanks for the update that things are working ... are you by any chance hosting with GoDaddy? They appear to have been having issues yesterday with at least one or more servers ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

 

 
Page 1 of 5 123 ... LastLast

Similar Threads

  1. USPS module not working properly and Authorize.net SIM giving error
    By aikisho in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 3 Jul 2010, 12:44 AM
  2. USPS Shipping Module giving a blank page...
    By pruce in forum Built-in Shipping and Payment Modules
    Replies: 7
    Last Post: 28 Sep 2009, 06:48 PM
  3. Giving Estimates/Quotes with ZenCart?
    By chrismathews in forum General Questions
    Replies: 5
    Last Post: 3 Jun 2009, 07:37 PM
  4. How do I get UPS and USPS quotes in Zen Cart to match USPS/UPS rates in my PayPal?
    By chachab in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 22 May 2008, 06:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •