Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46
  1. #11
    Join Date
    Jun 2010
    Location
    Holland, MI
    Posts
    202
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    I am with GoDaddy. I saw the other thread that you were working last night. It sounds like this is related to that issue.

    Everything is working now, but I will call GoDaddy to see what they are doing to prevent it from happening in the future.
    Steve Pembleton
    www.cheapjumprings.com

  2. #12
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,208
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    Thanks for the update ... I was curious as there were two of you with similar issues ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  3. #13
    Join Date
    Apr 2006
    Location
    Midland TX
    Posts
    277
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    I discovered I had a debug error.
    ASCII text

    [26-Mar-2012 11:35:01] PHP Warning: usort() [<a href='function.usort'>function.usort</a>]: Invalid comparison function in /home/ezorb1/public_html/EZorb/secure/includes/modules/shipping/usps.php on line 314
    [26-Mar-2012 11:35:01] PHP Warning: usort() [<a href='function.usort'>function.usort</a>]: Invalid comparison function in /home/ezorb1/public_html/EZorb/secure/includes/modules/shipping/usps.php on line 314

    Should usort be changed to sort

  4. #14
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,208
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    I cannot repeat this issue ...

    When you installed the January 22, 2012 USPS did you do the REMOVE, INSTALL and re-configure of the modules?

    If you go to the Modules ... Shipping ... and click on USPS ... what do you see in the right hand panel?

    What is your Ship to?

    What is the Ship from?

    What is the weight of the order?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  5. #15
    Join Date
    Apr 2006
    Location
    Midland TX
    Posts
    277
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    Quote Originally Posted by Ajeh View Post
    I cannot repeat this issue ...

    When you installed the January 22, 2012 USPS did you do the REMOVE, INSTALL and re-configure of the modules?

    If you go to the Modules ... Shipping ... and click on USPS ... what do you see in the right hand panel?

    What is your Ship to?

    What is the Ship from?

    What is the weight of the order?
    When I first installed the mod while in developement mode of my site to 1.5.0 I did remove and re-install. Somehow it was changed back.
    Sorry to waste your time I should have checked that before posting.

    Thanks,

  6. #16
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,208
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    Thanks for the update that things are working now ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  7. #17
    Join Date
    Oct 2013
    Location
    120 Wilshire Blvd,Brentwood,NY,11717
    Posts
    96
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    Quote Originally Posted by Ajeh View Post
    Thanks for the update that things are working ... are you by any chance hosting with GoDaddy? They appear to have been having issues yesterday with at least one or more servers ...
    Hi, Ajeh

    I think i get problem with USPS,
    It can not show any rates, no matter international or domestic,
    I try the mothed you list above, it show below,
    /home/uniwar5/public_html/includes/languages/english/modules/shipping/usps.php

    Line #10 : * @version $Id: usps.php 2014-01-26 ajeh Version K $

    /home/uniwar5/public_html/includes/modules/shipping/usps.php

    Line #12 : * @version $Id: usps.php 2014-01-26 ajeh Version K1 $


    I try to update version(now 1.3.9h) but not success,
    I set up package/shipping well,
    zip zone from 11717, NY,United States,
    I can not open the log file( a take so long time, but always waiting), system notify me need to clean the log, should i just reset it?
    Could you tell me, where i can found package/shipping files, maybe need to change from code?
    No one is Perfect, But Zen Cart is the Best!
    http://yzenith.com

  8. #18
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,208
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    Check if things are working now. USPS was having server issues yesterday that appear to be corrected now ...

    The shipping logs should be found in your directory:
    /cache

    if you still need help getting this to work then test the shipping in the checkout_shipping then look in the /cache directory for the most recent shipping log and use something like WinZip to Zip the log(s) and post them so we can see what is going on ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  9. #19
    Join Date
    Oct 2013
    Location
    120 Wilshire Blvd,Brentwood,NY,11717
    Posts
    96
    Plugin Contributions
    0

    Default Re: USPS module suddenly not giving quotes?

    Quote Originally Posted by Ajeh View Post
    Check if things are working now. USPS was having server issues yesterday that appear to be corrected now ...

    The shipping logs should be found in your directory:
    /cache

    if you still need help getting this to work then test the shipping in the checkout_shipping then look in the /cache directory for the most recent shipping log and use something like WinZip to Zip the log(s) and post them so we can see what is going on ...
    Ajeh, Thank you for reply,
    "test shipping in the checkout_shipping" you mean change the code in includes/languages/english/checkout_shipping.html?
    No one is Perfect, But Zen Cart is the Best!
    http://yzenith.com

  10. #20
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,208
    Plugin Contributions
    6

    Default Re: USPS module suddenly not giving quotes?

    No, I mean add something to the cart and go to your checkout and you will see you are on the page for checkout_shipping ...

    Do you see shipping quotes today?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. USPS module not working properly and Authorize.net SIM giving error
    By aikisho in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 3 Jul 2010, 12:44 AM
  2. USPS Shipping Module giving a blank page...
    By pruce in forum Built-in Shipping and Payment Modules
    Replies: 7
    Last Post: 28 Sep 2009, 06:48 PM
  3. Giving Estimates/Quotes with ZenCart?
    By chrismathews in forum General Questions
    Replies: 5
    Last Post: 3 Jun 2009, 07:37 PM
  4. How do I get UPS and USPS quotes in Zen Cart to match USPS/UPS rates in my PayPal?
    By chachab in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 22 May 2008, 06:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •