Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2012
    Posts
    1
    Plugin Contributions
    0

    Default Apache Requirements

    Hallo,

    I have a simple question:

    At the moment I use the old 1.38 Zen Cart version, and I want to update to version 1.5.

    Is it possible to run zencart 1.5 on an apache version 1.3.41 server?

    The MySQL version is 5.0.92-1, PHP version is 5.2.17, and the other system requirements are ok.

    Thanks

    Rita

  2. #2
    Join Date
    Jan 2004
    Posts
    60,393
    Blog Entries
    4
    Plugin Contributions
    144

    Default Re: Apache Requirements

    I've not done it. I don't even have access to such an old server to test it. It might work. It might not.
    That old Apache version is most likely not PCI compliant, so will need to be upgraded soon anyway.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



 

 

Similar Threads

  1. Replies: 7
    Last Post: 28 Feb 2012, 10:26 PM
  2. Registration requirements
    By kenlhlp in forum General Questions
    Replies: 0
    Last Post: 9 Sep 2010, 08:41 PM
  3. Atribbute requirements
    By adamlonsdale in forum Setting Up Categories, Products, Attributes
    Replies: 3
    Last Post: 3 Apr 2010, 03:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •