Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2008
    Posts
    69
    Plugin Contributions
    0

    Default is Ceon's SagePay Direct module v1.5 compatable?

    Hi all

    Currently we have a SagePay account used via CubeCart

    I am in the process of building a new zen-cart 1.5 store. Today I purchased our SSL and Ceon's SagePay Direct module but may have been a little hasty in my actions. I know Connor is very good at updating his modules but I cannot see any updates for 1.5 on this one

    Does anyone know if it is compatable?

    Thanks in advance

    Natty

  2. #2
    Join Date
    Mar 2008
    Location
    Cape Town & London (depends on the season)
    Posts
    2,984
    Plugin Contributions
    0

    Default Re: is Ceon's SagePay Direct module Zen-Cart 1.5 compatable?

    Best person to ask is Conor... He's very communicative, so either PM him, or visit his site...

  3. #3
    Join Date
    Dec 2008
    Posts
    69
    Plugin Contributions
    0

    Default Re: is Ceon's SagePay Direct module Zen-Cart 1.5 compatable?

    I've contacted Conor who has answered my question.

    Great service from him once again

    Natty

 

 

Similar Threads

  1. Nixaks Sagepay Form Module
    By Nixak in forum Addon Payment Modules
    Replies: 208
    Last Post: 27 May 2014, 04:58 PM
  2. Ceon Cardsave Direct
    By conor in forum Addon Payment Modules
    Replies: 7
    Last Post: 1 Dec 2012, 10:47 PM
  3. ceon paid version of the sagepay / protx problem.....
    By kitcorsa in forum Addon Payment Modules
    Replies: 3
    Last Post: 28 Jan 2010, 06:20 PM
  4. Ceon Dev Sagepage Direct SSL/CSS
    By billett in forum Addon Payment Modules
    Replies: 0
    Last Post: 11 Jan 2010, 06:50 PM
  5. Help with Sagepay form payment module please
    By Nixak in forum Addon Payment Modules
    Replies: 1
    Last Post: 20 Jul 2009, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •