Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
  1. #11
    Join Date
    Apr 2009
    Posts
    47
    Plugin Contributions
    0

    Default Re: usps module suddenly giving an error

    Both fixed automatically now, and I'll keep updating if they're broken again. (I still haven't done anything)

  2. #12
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    66,834
    Plugin Contributions
    6

    Default Re: usps module suddenly giving an error

    Sounds like an issue with your hosting provider and issues with the ports ... you might want to check with them ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.1]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  3. #13
    Join Date
    Nov 2009
    Posts
    11
    Plugin Contributions
    0

    Default Re: usps module suddenly giving an error

    Quote Originally Posted by Ajeh View Post
    Sounds like an issue with your hosting provider and issues with the ports ... you might want to check with them ...
    Linda,

    Is there a way to log what's going on? Debug sends me blank emails.... this is killing my business. The hosting company (Bluehost) is saying that everything is fine. I'm still having the issue as of right now. I wasn't able to check at 3:45am when this started working again for others.

    James

  4. #14
    Join Date
    Nov 2009
    Posts
    11
    Plugin Contributions
    0

    Default Re: usps module suddenly giving an error

    Quote Originally Posted by a02l1zz View Post
    Linda,

    Is there a way to log what's going on? Debug sends me blank emails.... this is killing my business. The hosting company (Bluehost) is saying that everything is fine. I'm still having the issue as of right now. I wasn't able to check at 3:45am when this started working again for others.

    James
    Linda,

    Never mind, I figured it out. I had made a typo in my Authorization code, and after turning on debug, was able to see this with the newer version to the logs.

    Sorry for the trouble. I wish I knew what caused the problems yesterday.

    Regards

    James

  5. #15
    Join Date
    Apr 2012
    Posts
    8
    Plugin Contributions
    0

    Default Re: usps module suddenly giving an error

    Hello HHPP, were you ever able to resolve this usps shipping issue? I have been having the same issue for the same amount of time and am still trying to shed light on this.
    usps claims it is nothing on their end and we have made no changes on our end.
    Appears to be the exact same issue you and others are having.
    Thanks for any info.
    M D

  6. #16
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    66,834
    Plugin Contributions
    6

    Default Re: usps module suddenly giving an error

    Could you go to the Tools ... Developers Tool Kit ... and in the bottom input box enter:us
    usps.php

    and select Catalog then click search ...

    What comes up for the version id on the files?

    Have you installed the January 22, 2012 USPS from our announcement?
    http://www.zen-cart.com/showthread.p...anuary-22-2012
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.1]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  7. #17
    Join Date
    Nov 2011
    Posts
    12
    Plugin Contributions
    0

    Default Re: usps module suddenly giving an error

    I'm getting the same error:

    We are unable to find a USPS shipping quote suitable for your mailing address and the shipping methods we typically use.
    If you prefer to use USPS as your shipping method, please contact us for assistance.
    (Please check that your Zip Code is entered correctly.)

    Does the upgrade work for v1.3.7??

    Also when i searched for usps.php under developer tools nothing comes up...

    Let me know!

    Thank you so much!

    -Aaron

    (ps. i know idealy i need to upgrade and plan on doing so soon but sales are hurting cause of the shipping issue and if at all possible i want to correct this first before upgrading to 1.5.0)

  8. #18
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    66,834
    Plugin Contributions
    6

    Default Re: usps module suddenly giving an error

    It should work ... in your buggy, insecure, accident waiting to happen v1.3.7 ...

    You really, really, really need to upgrade to at least Zen Cart v1.3.9h if not v1.5 ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.1]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  9. #19
    Join Date
    Nov 2011
    Posts
    12
    Plugin Contributions
    0

    Default Re: usps module suddenly giving an error

    Quote Originally Posted by Ajeh View Post
    It should work ... in your buggy, insecure, accident waiting to happen v1.3.7 ...

    You really, really, really need to upgrade to at least Zen Cart v1.3.9h if not v1.5 ...

    GUH ain't that the truth... I inherited the responsibility of working on this cart from another employee who inherited it from another. The site of ours has been long overdue for an upgrade and fortunately I get the honor of building a new cart for us (finally yeay!)... it has been a nightmare working with 1.3.7. Hacks and problems galore. We are purchasing a pinnacle cart license soon. In the meantime we are doing what we can with this cart and upgrading depending on how much longer we will have the 1.3.7 cart.

    However back to the 1.3.7 issues xD

    Now for some reason the international options are not working while the domestic options we selected in the module are. Not sure why that is? Getting the latest usps module that you suggested did help a lot though at least we can have customers select domestic usps shipping.

    If I find out why this is I will certainly post here... or if anyone knows why this is occurring could be let me know!
    -Aaron

    EDIT.... could they not be working because i downloaded the middle update from the zen cart team and not the top one uploaded by you ajeh?? (just a thought)

  10. #20
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    66,834
    Plugin Contributions
    6

    Default Re: usps module suddenly giving an error

    Go to your Zen Cart Admin and to the Tools ... Developers Tool Kit ... and in the bottom input box enter:
    usps.php

    and select Catalog ... and click SEARCH ...

    What comes up on the version id for this?

    Does it read:
    Line #6 : * @version $Id: usps.php 18348F 2012-01-22 01:22:00Z ajeh $
    also check that you went to Modules ... Shipping ... and saved all the settings for the USPS shipping module and then did a REMOVE, INSTALL and reconfigured it ...

    If still a problem, what are your settings in the Configuration ... Shipping/Packaging ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.1]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. USPS module suddenly not giving quotes?
    By SPembleton in forum Addon Shipping Modules
    Replies: 45
    Last Post: 14 Feb 2014, 03:11 AM
  2. USPS module not working properly and Authorize.net SIM giving error
    By aikisho in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 3 Jul 2010, 12:44 AM
  3. USPS Shipping Module giving a blank page...
    By pruce in forum Built-in Shipping and Payment Modules
    Replies: 7
    Last Post: 28 Sep 2009, 06:48 PM
  4. Zencart/USPS giving multiple discount?
    By honeysclerose in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 7 Nov 2007, 12:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •