Page 6 of 24 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 233
  1. #51
    Join Date
    Dec 2008
    Location
    Utah, USA
    Posts
    178
    Plugin Contributions
    10

    Default Re: Abbiamo Supremo Support Thread

    Quote Originally Posted by brandonturpin View Post
    To align to the left find the following code

    .back {
    float: right;
    }

    and change it to

    .back {
    float: left;
    }
    Sorry you are going to find this in the stylesheet found at

    includes > templates > abbiamo_supremo > css > stylesheet.css
    Zen Cart Help and Design

    If you don’t build your dream, someone else will hire you to help them build theirs.

  2. #52
    Join Date
    Feb 2004
    Posts
    1,281
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    Which file? Css???

  3. #53
    Join Date
    Dec 2008
    Location
    Utah, USA
    Posts
    178
    Plugin Contributions
    10

    Default Re: Abbiamo Supremo Support Thread

    Quote Originally Posted by brandonturpin View Post
    To align to the left find the following code

    .back {
    float: right;
    }

    and change it to

    .back {
    float: left;
    }
    So when changing this I found that it moves the facebook and links in the header to the left a little, so I did a little editing and fixed the issue and will update it in the next release. In the mean time you can make the following changes

    Open file includes > templates > abbiamo_supremo > common > tpl_header.php

    in the middle find the following

    <ul class="back">

    and change to

    <ul class="back2">



    Then go into includes > templates > abbiamo_supremo > css > stylesheet.css

    and add the following code somewhere on the page.


    .back2 {
    float: right;
    }


    That should keep the facebook and cart links where they are and but the product and attributes on the left.
    Zen Cart Help and Design

    If you don’t build your dream, someone else will hire you to help them build theirs.

  4. #54
    Join Date
    Apr 2012
    Posts
    2
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    i tried a few times to use your template but it looks weird
    is there a problem i`m not aware of ?
    may be some files missing because i can only see the header

    please reply asap
    http://igaragedoorstore.com/index.php?main_page=index

  5. #55
    Join Date
    Feb 2004
    Posts
    1,281
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    Is there a guide on how to format the drop down categories menu? I seen a cool block style on other sites in this thread...

  6. #56
    Join Date
    Dec 2008
    Location
    Utah, USA
    Posts
    178
    Plugin Contributions
    10

    Default Re: Abbiamo Supremo Support Thread

    Quote Originally Posted by GreenFuture View Post
    i tried a few times to use your template but it looks weird
    is there a problem i`m not aware of ?
    may be some files missing because i can only see the header

    please reply asap
    http://igaragedoorstore.com/index.php?main_page=index
    Looks like you switched the template, sorry I was not back soon enough. If you want to try it I would love to help you. I will be here if you have any questions.
    Zen Cart Help and Design

    If you don’t build your dream, someone else will hire you to help them build theirs.

  7. #57
    Join Date
    Feb 2008
    Location
    Puerto Rico
    Posts
    2
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    I have the latest zencart version and is a new install. I have no add-ons installed only the Abbiamo Supremo template. I am using php and mysql from Bluehost. I tested the contact us form from the drop down menu, which I think is a fantastic idea, and upon filling the blanks with valid e-mail addresses and clicking “send” the website defaults to the “action=success” page but message won’t reach the server (webmail at Bluehost). I confirmed messages can be sent using the regular contact us page (the one with the link at the footer in the main page). This page has the “Send E-mail to:” drop down field activated with “Sales” as default and the contact us form from the drop down menu doesn’t have this field. I don’t know if that has anything to do with the problem. I would like to know if someone has experienced the same and how was it solved. I want to thank Mr Turpin for this gem.

  8. #58
    Join Date
    May 2012
    Posts
    2
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    Sorry for my ignorance.
    I am a newbie with zen.

    I understand I couls have some css2.1-css3 errors....
    But, should I be getting alot of HTML & CSS validation errors with these skins?

    My original skin has 0 errors.
    I uploaded this skin ( & abbington-mega) and had 10's & 10's of html & css errors.

    Go back to my original skin, and back to 0 errors.

    Then I decided to check the online demo's themselves, and same situation, 10's & 10's of errors.
    Is this to be expected?

  9. #59
    Join Date
    Jan 2006
    Posts
    1,668
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    It would help if you described what the errors were. Even better, a link so we can check our selves.

    I added this template to the collection I'm putting together and did notice some errors from the drop-down menu. Didn't think it a big thing and maybe no way to fix. Don't know.

  10. #60
    Join Date
    May 2012
    Posts
    2
    Plugin Contributions
    0

    Default Re: Abbiamo Supremo Support Thread

    Quote Originally Posted by SPH View Post
    It would help if you described what the errors were. Even better, a link so we can check our selves.

    I added this template to the collection I'm putting together and did notice some errors from the drop-down menu. Didn't think it a big thing and maybe no way to fix. Don't know.
    A link? lol.
    Well the demo link is in post #1

    And here is what a validator says about that link...............

    CSS: (103 Errors)
    http://jigsaw.w3.org/css-validator/v...bbiamo_supremo

    HTML: (46 Errors & 4 Warnings)
    http://validator.w3.org/check?verbos...bbiamo_supremo

 

 
Page 6 of 24 FirstFirst ... 4567816 ... LastLast

Similar Threads

  1. v138a PO Box Ban 1.4 [support thread]
    By mvstudio in forum All Other Contributions/Addons
    Replies: 2
    Last Post: 5 Dec 2013, 06:09 PM
  2. Autoresponder+ for ZC v1.3.x [support thread]
    By Steven300 in forum All Other Contributions/Addons
    Replies: 230
    Last Post: 25 Jul 2013, 02:13 PM
  3. SnapShot [support thread]
    By skipwater in forum All Other Contributions/Addons
    Replies: 32
    Last Post: 26 Oct 2012, 08:38 PM
  4. SplitTaxLines mod support thread
    By pdprenty in forum All Other Contributions/Addons
    Replies: 80
    Last Post: 19 Dec 2009, 10:01 PM
  5. PO Box Ban [support thread]
    By Steven300 in forum Addon Shipping Modules
    Replies: 23
    Last Post: 28 Oct 2009, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •