Thread: cannot login

Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2008
    Location
    Barry, UK
    Posts
    10
    Plugin Contributions
    0

    Default cannot login

    Hi all,
    background first..

    I have running, a new ispconfig ver 3, i have 4 websites running wordpress, 8 running other pre built stuffs.

    I am migrating from my older ispconfig 2 server, everything worked fine until zencart 1.50 came out forcing an upgrade.
    It needed new version of php, was 1 version behind
    I decided to build new server, test then move each site across, also have mail server on same machine as well running mail for 3 domains currently.
    By the way, old server was running 20 sites with mail quite happily.
    ok to the problem

    did a new build of 1.50, created template for client all working pukka, go live with new site on new server.
    I cannot login, do reset via email. email wont leave server.
    update email to domain on server, still wont leave.
    do new install inside domain/new/ and it works fine, can mail out to gmail can mail to hosted domain. ok cool i thought.
    went through exporting each table from phpmyadmin and importing on old version, at the end it still didnt work.
    moved old site to back dir and moved new install to route of domain and the same problem occurs. site works, cannot login, can update password via phpmyadmin, try and login but still refuses. logon screen comes back up everytime then tells me too many unsuccesful logins come back 15 mins later.
    ispconfig 3 has a few setting s for php - tried them all.
    1. php disabled
    2. fast-cgi
    3. cgi
    4. mod-php
    5. suphp
    and tick box for suexec

    i also reset permissions to 755 and then back to 777 as 755 didnt work on folders, all files are 644.
    the strange thing is if i put zencart in sub folder it works

    any suggestions


    dave

  2. #2
    Join Date
    Apr 2006
    Posts
    432
    Plugin Contributions
    0

    Default Re: cannot login

    Are all the paths in both configure files correct?

 

 

Similar Threads

  1. Replies: 2
    Last Post: 24 May 2011, 09:21 PM
  2. Replies: 1
    Last Post: 16 Apr 2011, 07:24 PM
  3. Want the Login link in header to take customer to Secure Login page
    By mom2da3ks in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 10 Feb 2011, 04:50 PM
  4. Replies: 3
    Last Post: 22 Jul 2010, 06:11 PM
  5. Login as customer, brings u back to home page and ask for login again?
    By jenbrink@fuse.net in forum Managing Customers and Orders
    Replies: 4
    Last Post: 17 Feb 2007, 04:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •