Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2012
    Plugin Contributions

    Default HSBC not working when SSL is integrated on site


    I have integrated the SSL on site and the site is working properly but after checkout confirmation it will redirect to HSBC site it will gives us the below error :

    SSL Error -
    This is probably not the site you are looking for!
    You attempted to reach, but instead you actually reached a server identifying itself as... . This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of
    You should not proceed, especially if you have never seen this warning before for this site.

    Is there we have to do in the .htaccess file or something else ??

    Please help...

  2. #2
    Join Date
    Jan 2004
    Blog Entries
    Plugin Contributions

    Default Re: HSBC not working when SSL is integrated on site

    Whether your problem is related to SSL or to something else is unclear. But a VERY likely cause is the fact that your site has SERIOUS SECURITY PROBLEMS and maybe you've been hacked.
    You need to upgrade immediately.

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



Similar Threads

  1. v151 TinyMCE stops working when SSL for Admin is switched on in 1.5.1 - fix supplied
    By SarahL in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 27 Oct 2015, 11:49 AM
  2. Replies: 0
    Last Post: 27 Jul 2012, 06:17 AM
  3. v150 Featured Products stops working when SSL is set to True
    By sw1138lr in forum Templates, Stylesheets, Page Layout
    Replies: 17
    Last Post: 10 Jun 2012, 03:01 AM
  4. v139h admin site not working after SSL install
    By Kathi_S in forum General Questions
    Replies: 9
    Last Post: 7 Mar 2012, 06:17 PM
  5. HSBC CPI FoamCow integration working, BUT...
    By -Jc. in forum Addon Payment Modules
    Replies: 5
    Last Post: 6 Jul 2010, 03:15 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Zen-Cart, Internet Selling Services, Klamath Falls, OR