Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2012
    Posts
    2
    Plugin Contributions
    0

    Default EZ Populate 3.0.3 compatibility?

    Is EZ Populate Advanced 3.0.3 compatible with ZenCart 1.5? I cannot find any documentation one way or the other.

    Thanks in advance for your help.

    Brian

  2. #2
    Join Date
    Jan 2004
    Posts
    63,693
    Blog Entries
    5
    Plugin Contributions
    184

    Default Re: EZ Populate 3.0.3 compatibility?

    Dunno. Never used it. Don't think I've even heard of it.
    But I do know that EP 4 is being designed specifically for v1.5.0. There's a discussion thread for it here in the forums.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  3. #3
    Join Date
    Dec 2009
    Location
    Amersfoort, The Netherlands
    Posts
    2,051
    Plugin Contributions
    18

    Default Re: EZ Populate 3.0.3 compatibility?

    I think 3.0.3 was a commercial version of EP. So you should ask the developer. Or like DrByte said use EP 4 instead

 

 

Similar Threads

  1. v154 Excel Populate gives 500 server error for Populate from file
    By hp09 in forum General Questions
    Replies: 4
    Last Post: 3 Mar 2016, 12:33 AM
  2. v151 Difference between easy populate and Excel Populate
    By Kevin205 in forum General Questions
    Replies: 7
    Last Post: 22 Jan 2013, 04:33 AM
  3. IE Compatibility
    By beggarsbones in forum Templates, Stylesheets, Page Layout
    Replies: 15
    Last Post: 13 Sep 2008, 01:58 AM
  4. Easy Populate Compatibility for 1.3.8a?
    By dmfelder in forum All Other Contributions/Addons
    Replies: 6
    Last Post: 29 Jun 2008, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR