Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2012
    Posts
    15
    Plugin Contributions
    0

    Default favicon and the name of the website not showing...

    Created favicon (gif file 16x16), uploaded it to the root directory of the website - it's not showing in both my browswers (FF and Safari)

    Also, can't find the ways to stupid issue - how to change the name of the website on the tab! It still shows "Zen Cart..." though I did change the name of the website in the admin configuration...

    Any ideas, please!

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    3,447
    Plugin Contributions
    33

    Default Re: favicon and the name of the website not showing...

    Regarding your favicon, try closing your instances of FF and Safari and see if they show it then. Make a copy of /includes/languages/english/meta_tags.php in the directory /includes/languages/english/YOUR_TEMPLATE/. The first two defines are the store name (TITLE) and tagline (SITE_TAGLINE) that display in the browsers' title bar.

 

 

Similar Threads

  1. More favicon issues - favicon for a subdirectory?
    By Greenneedle in forum General Questions
    Replies: 6
    Last Post: 29 Dec 2010, 04:16 AM
  2. Replies: 2
    Last Post: 8 Sep 2010, 01:28 AM
  3. Favicon not showing with Firefox
    By dnolan in forum General Questions
    Replies: 20
    Last Post: 7 Sep 2010, 03:49 PM
  4. Favicon not showing up
    By TurtleDove in forum Templates, Stylesheets, Page Layout
    Replies: 8
    Last Post: 9 Mar 2010, 07:15 AM
  5. favicon not showing in Firefox?
    By win7hkr in forum General Questions
    Replies: 4
    Last Post: 12 Dec 2009, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •