Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Join Date
    Apr 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: problem login page no background

    copy from /includes/configure.php


    ?php
    /**
    * @package Configuration Settings circa 1.5.0
    * @copyright Copyright 2003-2011 Zen Cart Development Team
    * @copyright Portions Copyright 2003 osCommerce
    * @license http://www.zen-cart.com/license/2_0.txt GNU Public License V2.0
    * File Built by zc_install on 2012-04-25 07:15:58
    */


    /*************** NOTE: This file is similar, but DIFFERENT from the "admin" version of configure.php. ***********/
    /*************** The 2 files should be kept separate and not used to overwrite each other. ***********/

    // Define the webserver and path parameters
    // HTTP_SERVER is your Main webserver: eg-http://www.your_domain.com
    // HTTPS_SERVER is your Secure webserver: eg-https://www.your_domain.com
    define('HTTP_SERVER', 'http://localhost');
    define('HTTPS_SERVER', 'https://kawaiiclothing.zapto.org');

    // Use secure webserver for checkout procedure?
    define('ENABLE_SSL', 'false');

    // NOTE: be sure to leave the trailing '/' at the end of these lines if you make changes!
    // * DIR_WS_* = Webserver directories (virtual/URL)
    // these paths are relative to top of your webspace ... (ie: under the public_html or httpdocs folder)
    define('DIR_WS_CATALOG', '/');
    define('DIR_WS_HTTPS_CATALOG', '/');

    define('DIR_WS_IMAGES', 'images/');
    define('DIR_WS_INCLUDES', 'includes/');
    define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');
    define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');
    define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');
    define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');
    define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/');
    define('DIR_WS_TEMPLATES', DIR_WS_INCLUDES . 'templates/');

    define('DIR_WS_PHPBB', '/');

    // * DIR_FS_* = Filesystem directories (local/physical)
    //the following path is a COMPLETE path to your Zen Cart files. eg: /var/www/vhost/accountname/public_html/store/
    define('DIR_FS_CATALOG', 'C:/xampp/htdocs/');

    define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');
    define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');
    define('DIR_WS_UPLOADS', DIR_WS_IMAGES . 'uploads/');
    define('DIR_FS_UPLOADS', DIR_FS_CATALOG . DIR_WS_UPLOADS);
    define('DIR_FS_EMAIL_TEMPLATES', DIR_FS_CATALOG . 'email/');

    // define our database connection
    define('DB_TYPE', 'mysql');
    define('DB_PREFIX', 'zen_');
    define('DB_CHARSET', 'utf8');
    define('DB_SERVER', 'localhost');
    define('DB_SERVER_USERNAME', 'private');
    define('DB_SERVER_PASSWORD', 'private');
    define('DB_DATABASE', 'zencart');

    // The next 2 "defines" are for SQL cache support.
    // For SQL_CACHE_METHOD, you can select from: none, database, or file
    // If you choose "file", then you need to set the DIR_FS_SQL_CACHE to a directory where your apache
    // or webserver user has write privileges (chmod 666 or 777). We recommend using the "cache" folder inside the Zen Cart folder
    // ie: /path/to/your/webspace/public_html/zen/cache -- leave no trailing slash
    define('SQL_CACHE_METHOD', 'none');
    define('DIR_FS_SQL_CACHE', 'C:/xampp/htdocs/cache');

    // EOF

  2. #12
    Join Date
    Feb 2010
    Location
    New York
    Posts
    1,655
    Plugin Contributions
    14

    Default Re: problem login page no background

    define('HTTP_SERVER', 'http://localhost');
    define('HTTPS_SERVER', 'https://kawaiiclothing.zapto.org');

    change to
    define('HTTP_SERVER', 'http://kawaiiclothing.zapto.org');
    define('HTTPS_SERVER', 'https://kawaiiclothing.zapto.org');

  3. #13
    Join Date
    Apr 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: problem login page no background

    i change its work.....but in localhost its show like bfore no background

  4. #14
    Join Date
    Apr 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: problem login page no background

    what i must do to make localhost back normal view?
    Quote Originally Posted by rbarbour View Post
    define('HTTP_SERVER', 'http://localhost');
    define('HTTPS_SERVER', 'https://kawaiiclothing.zapto.org');

    change to
    define('HTTP_SERVER', 'http://kawaiiclothing.zapto.org');
    define('HTTPS_SERVER', 'https://kawaiiclothing.zapto.org');

  5. #15
    Join Date
    Feb 2010
    Location
    New York
    Posts
    1,655
    Plugin Contributions
    14

    Default Re: problem login page no background

    you should have 2 installs (or copies)

    1 on local host (define('HTTP_SERVER', 'http://localhost');) and 1 on site (define('HTTP_SERVER', 'http://kawaiiclothing.zapto.org');)

    simply upload files and override changes made on localhost to site - you shouldn't have to keep uploading and overriding admin files

  6. #16
    Join Date
    Apr 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: problem login page no background

    2 install of what?i dont understand actualy....
    Quote Originally Posted by rbarbour View Post
    you should have 2 installs (or copies)

    1 on local host (define('HTTP_SERVER', 'http://localhost');) and 1 on site (define('HTTP_SERVER', 'http://kawaiiclothing.zapto.org');)

    simply upload files and override changes made on localhost to site - you shouldn't have to keep uploading and overriding admin files

  7. #17
    Join Date
    Apr 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: problem login page no background

    Name:  SC20120426-170008.jpg
Views: 32
Size:  21.2 KB

    Why
    i got this 2 icons on page any one can help how to remove this from page...

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Problem with login page
    By Sarah_77 in forum General Questions
    Replies: 0
    Last Post: 7 Dec 2011, 09:47 PM
  2. Page background problem in IE9
    By hara in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 7 Jun 2011, 03:52 PM
  3. Login Page: Background and logo missing
    By jak908 in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 12 Jun 2010, 01:00 PM
  4. Problem with the Login Page
    By philip56 in forum Customization from the Admin
    Replies: 2
    Last Post: 23 Jun 2008, 04:57 PM
  5. Main page background image problem!
    By tsaurus in forum Templates, Stylesheets, Page Layout
    Replies: 16
    Last Post: 1 Oct 2006, 03:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •