Thread: 2 pics in title

Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2012
    Plugin Contributions

    Default 2 pics in title

    Hello Zen first post, and question....

    Love the forum, it has been some great help....

    However I can not figure this one out, and have not been able to find anything on/or close to the subject....

    In my pages title across the top, I would like to do logo, title text, and another pic....
    [your logo here] [title text] [pic of our REAL store]
    instead of the default [your logo] [title text]

    the image would be almost the same size as the logo image....
    where would I modify the css, ie: which css, in which folder, and what tag.....

    (ps: I have a decent understanding of Zen, and custom templates, the proper way to create directories, and copying over the files that you are changing)
    (pss: and a very novice grasp of css, but getting there)

  2. #2
    Join Date
    Apr 2012
    Plugin Contributions

    Default Re: 2 pics in title

    ...or can this even be done...I have seen no examples of this in action....

  3. #3
    Join Date
    Feb 2005
    Lansing, Michigan USA
    Plugin Contributions

    Default Re: 2 pics in title

    You can add an image to the header (I think that's what you're asking) by placing the HTML for it in tpl_header.php. Give it a class name and you'll be able to move it around in the stylesheet.

  4. #4
    Join Date
    Apr 2012
    Plugin Contributions

    Default Re: 2 pics in title did not answer my question with exactly what I was looking for, or CORRECTLY.... ;) ....hey at least you knew where to look....which had me beat....

    However, you did give me a lead...when I went looking for info about tpl_header.php (to find it's location)...I found this thread:

    The last answer is the correct one....with code examples as well....

    Here is what I had to change (red text was added):

    <div id="logoWrapper">
    <div id="logo"><?php echo '<a href="' . HTTP_SERVER . DIR_WS_CATALOG . '">' . zen_image($template->get_template_dir(HEADER_LOGO_IMAGE, DIR_WS_TEMPLATE, $current_page_base,'images'). '/' . HEADER_LOGO_IMAGE, HEADER_ALT_TEXT) . '</a>'; ?></div>
    <div id="logo2"><?php echo '<a href="' . HTTP_SERVER . DIR_WS_CATALOG . '">' . zen_image($template->get_template_dir(HEADER_LOGO2_IMAGE, DIR_WS_TEMPLATE, $current_page_base,'images'). '/' . HEADER_LOGO2_IMAGE, HEADER_ALT_TEXT, HEADER_LOGO2_WIDTH, HEADER_LOGO2_HEIGHT) . '</a>'; ?></div>
    <?php if (HEADER_SALES_TEXT != '' || (SHOW_BANNERS_GROUP_SET2 != '' && $banner = zen_banner_exists('dynamic', SHOW_BANNERS_GROUP_SET2))) { ?>
    <div id="taglineWrapper">

    // added defines for header alt and text
    define('HEADER_ALT_TEXT', 'Silver Sword and Stone');
    define('HEADER_SALES_TEXT', 'Your Place for Treasures, Uniques, Weapons, and Gems');
    define('HEADER_LOGO_WIDTH', '368px');
    define('HEADER_LOGO_HEIGHT', '174px');
    define('HEADER_LOGO_IMAGE', 'logo.gif');
    define('HEADER_LOGO2_WIDTH', '300px');
    define('HEADER_LOGO2_HEIGHT', '174px');
    define('HEADER_LOGO2_IMAGE', 'MYNEWPIC.gif');

    #logo2 {
    float: right;

    and that fixed me up.....



Similar Threads

  1. Attribute pics showing, but no pics assigned?
    By Goshawk in forum General Questions
    Replies: 3
    Last Post: 19 Dec 2006, 01:47 AM
  2. Need a module for MORE PICS
    By lorhan in forum General Questions
    Replies: 10
    Last Post: 12 Sep 2006, 09:16 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts