Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    Oct 2011
    Posts
    4
    Plugin Contributions
    0

    Default Admin Console not showing correctly

    I have recently installed version 1.5 but when I log in to the Admin console it doe's not display as per the user manual and as I have previously used. Basically all I see is as follow's.. Can anyone offer a solution to this problem i'm having. I look forward to your replys.

    Click image for larger version. 

Name:	console 1.jpg 
Views:	31 
Size:	16.7 KB 
ID:	10356

    Click image for larger version. 

Name:	console 2.jpg 
Views:	29 
Size:	35.6 KB 
ID:	10357

  2. #2
    Join Date
    Oct 2011
    Posts
    4
    Plugin Contributions
    0

    Default Re: Admin Console not showing correctly

    Seeing as I have had no advice with this problem I'm starting to believe I have posted in the wrong area. Can anyone advise where I should have posted.. This really has me stumped..

  3. #3
    Join Date
    Oct 2011
    Posts
    4
    Plugin Contributions
    0

    Default problem with Admin Console Layout

    Hi BaybeBear here, I have used zencart before and was totally happy, as it was set up ready for me. I am now installing for the first time myself and have run into a problem and afraid to do anything else in case more problems arise. I wonder if anyone has had the same problem or is there a way to solve my problem.. I really would appreicate any advise given...

    Basically when I log into the admin console I get the following view and not the nice drop down menu's that I have been accustomed to. Any advise.. Pleeeeeze!!!!!

    Go on be nice to a new Zenner..

    Click image for larger version. 

Name:	console 1.jpg 
Views:	31 
Size:	16.7 KB 
ID:	10373

    Click image for larger version. 

Name:	console 2.jpg 
Views:	30 
Size:	35.6 KB 
ID:	10374

  4. #4
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,656
    Plugin Contributions
    3

    Default Re: New Zenner, Afraid to go forward, problem with Admin Console Layout

    This, maybe:

    http://www.zen-cart.com/content.php?...css-stylesheet

    Does the same thing happen when you access the store area ?

  5. #5
    Join Date
    Oct 2011
    Posts
    4
    Plugin Contributions
    0

    Default Re: New Zenner, Afraid to go forward, problem with Admin Console Layout

    Hi Stevesh,

    Thanks for your reply, I will check out the link and let you know how I get on. To answer your question the store front actually show's correctly, though I have not done anything to it yet as I wanted to sort this issue first.

    When in admin and click any item you have to scroll to the bottom of the page to see the item expanded.

 

 

Similar Threads

  1. v150 Admin Console and Shopping Cart are gone!
    By EmJayNaturalBeautiqu in forum Upgrading from 1.3.x to 1.5.x
    Replies: 18
    Last Post: 8 Feb 2012, 12:36 PM
  2. Categories missing from admin console - ?
    By RenoB in forum Setting Up Categories, Products, Attributes
    Replies: 9
    Last Post: 18 Feb 2011, 06:27 AM
  3. Admin Console Not Displaying Correctly
    By collguy82 in forum Installing on a Windows Server
    Replies: 5
    Last Post: 16 Sep 2009, 10:51 PM
  4. Own URL for admin console?
    By MrParanoid in forum General Questions
    Replies: 3
    Last Post: 24 Dec 2008, 08:55 PM
  5. Admin Console has changed
    By tracib in forum Basic Configuration
    Replies: 3
    Last Post: 30 Jan 2008, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •