Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2010
    Posts
    76
    Plugin Contributions
    0

    Default "CSS Button Addon" causing "Page Not Found" Error ...

    I just installed the "Dynamic CSS Input Buttons" by mbfergie and my "Add to Cart" button click started showing "Page Not Found" error ?

    I tried it in IE, Firfox, Chrome ... same error

    I even tried adjusting the "dot-prefix" setting in Admin->Configuration->Sessions as suggested by Dr Byte here http://www.zen-cart.com/showthread.p...page-not-found

    but still same error message ....

    Any help is very appreciated ...

    Thanks

  2. #2
    Join Date
    Aug 2010
    Posts
    76
    Plugin Contributions
    0

    Default Re: "CSS Button Addon" causing "Page Not Found" Error ...

    Seems like the culprit is this file 'html_output.php' file located in cart/includes/functions

    When I use the original, everything works fine.

  3. #3
    Join Date
    Aug 2010
    Posts
    76
    Plugin Contributions
    0

    Default Re: "CSS Button Addon" causing "Page Not Found" Error ...

    50+ views no reply ....

    If anyone has any idea how to make this addon (Dynamic CSS Button) work with V150, please advise..... !

  4. #4
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    8,412
    Plugin Contributions
    30

    Default Re: "CSS Button Addon" causing "Page Not Found" Error ...

    That's a two year old add-on.. suggest this one instead: http://www.zen-cart.com/downloads.php?do=file&id=1386
    Support thread for it is here: http://www.zen-cart.com/showthread.p...support-thread
    My Site
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

 

 

Similar Threads

  1. Adding "Sizes" & "Colors" button in Product Page
    By zoombee in forum Basic Configuration
    Replies: 2
    Last Post: 10 Dec 2010, 01:51 PM
  2. Comment out "Check for Updates" Button, "Support Site" Link, & "Version" Link?
    By g00glethis1 in forum Customization from the Admin
    Replies: 4
    Last Post: 15 Mar 2010, 06:32 AM
  3. Replies: 26
    Last Post: 19 Feb 2010, 02:56 AM
  4. Replies: 2
    Last Post: 11 Feb 2010, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •